<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.uniondailytimes.com/xmlrpc.php" />
<title>Blackwell running for supervisor - Union Daily Times</title>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.uniondailytimes.com/news/15521/blackwell-running-for-supervisor" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blackwell running for supervisor - Union Daily Times" />
<meta property="og:description" content="UNION COUNTY &#8212; I am humbled to announce my candidacy for the Republican nomination for Union County Supervisor. Born in Wallace Thompson Hospital, graduated from UHS in 1978, I am also a graduate USC-U with [...]" />
<meta property="og:url" content="https://www.uniondailytimes.com/news/15521/blackwell-running-for-supervisor" />
<meta property="og:site_name" content="Union Daily Times" />
<meta property="article:publisher" content="https://www.facebook.com/The-Union-Times-187653561030/" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2018-03-31T03:00:40-04:00" />
<meta property="og:image" content="https://s24511.pcdn.co/wp-content/uploads/2018/03/web1_Hal-Blackwell.jpg" />
<meta property="og:image:secure_url" content="https://s24511.pcdn.co/wp-content/uploads/2018/03/web1_Hal-Blackwell.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="UNION COUNTY &#8212; I am humbled to announce my candidacy for the Republican nomination for Union County Supervisor. Born in Wallace Thompson Hospital, graduated from UHS in 1978, I am also a graduate USC-U with [...]" />
<meta name="twitter:title" content="Blackwell running for supervisor - Union Daily Times" />
<meta name="twitter:site" content="@UnionDailyTimes" />
<meta name="twitter:image" content="https://s24511.pcdn.co/wp-content/uploads/2018/03/web1_Hal-Blackwell.jpg" />
<meta name="twitter:creator" content="@UnionDailyTimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Feed" href="https://www.uniondailytimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Comments Feed" href="https://www.uniondailytimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Blackwell running for supervisor Comments Feed" href="https://www.uniondailytimes.com/news/15521/blackwell-running-for-supervisor/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24511.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='https://s24511.pcdn.co/wp-content/plugins/faster-pagination/assests/pagination.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24511.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24511.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24511.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=fc67cc' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24511.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24511.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24511.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.uniondailytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uniondailytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24511.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.uniondailytimes.com/?p=15521' />
<link rel="alternate" type="application/json+oembed" href="https://www.uniondailytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uniondailytimes.com%2Fnews%2F15521%2Fblackwell-running-for-supervisor" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uniondailytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uniondailytimes.com%2Fnews%2F15521%2Fblackwell-running-for-supervisor&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #872657; background: rgba(135, 38, 87, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #872657; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #872657; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #872657; }
</style>
<!--[if lt IE 9]>
<script src="https://s24511.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}		</style>
	<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=12897711"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-15521 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-15000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15000"><a href="https://www.uniondailytimes.com/classifieds">Classifieds</a></li>
<li id="menu-item-15001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15001"><a href="https://www.uniondailytimes.com/subscribe">Subscribe</a></li>
<li id="menu-item-15002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15002"><a href="http://jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-15006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15006"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.uniondaily&#038;hl=en">Android App</a></li>
<li id="menu-item-15007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15007"><a href="https://itunes.apple.com/us/app/the-union-daily-times/id1049406992?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-15003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15003"><a href="https://www.uniondailytimes.com/sign-up-for-notices">Get Headline E-Mails</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-15004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15004"><a href="http://www.facebook.com/pages/The-Union-Daily-Times/187653561030"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15005"><a href="https://twitter.com/UnionDailyTimes"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.uniondailytimes.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="36" src="https://s24511.pcdn.co/wp-content/uploads/2018/02/cropped-UDTnewlogo-1-1.png" class="custom-logo" alt="Union Daily Times" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-12" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="75" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4857' id='mega-menu-item-4857'><a class="mega-menu-link" href="https://www.uniondailytimes.com" aria-haspopup="true" tabindex="0">Home</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4866' id='mega-menu-item-4866'><a class="mega-menu-link" href="https://www.uniondailytimes.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4867' id='mega-menu-item-4867'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4868' id='mega-menu-item-4868'><a class="mega-menu-link" href="https://www.uniondailytimes.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4869' id='mega-menu-item-4869'><a class="mega-menu-link" href="https://www.uniondailytimes.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4870' id='mega-menu-item-4870'><a class="mega-menu-link" href="https://www.uniondailytimes.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4871' id='mega-menu-item-4871'><a class="mega-menu-link" href="https://www.uniondailytimes.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4872' id='mega-menu-item-4872'><a class="mega-menu-link" href="http://www.facebook.com/pages/The-Union-Daily-Times/187653561030">Union Daily Times on Facebook</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4858' id='mega-menu-item-4858'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/news" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4873' id='mega-menu-item-4873'><a class="mega-menu-link" href="https://www.uniondailytimes.com/archives">Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4874' id='mega-menu-item-4874'><a class="mega-menu-link" href="https://www.uniondailytimes.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4904' id='mega-menu-item-4904'><a class="mega-menu-link" href="http://myinvestkit.com/www.uniondailytimes.com">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15017' id='mega-menu-item-15017'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9647' id='mega-menu-item-9647'><a class="mega-menu-link" href="https://www.uniondailytimes.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4875' id='mega-menu-item-4875'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formnewstip">News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4876' id='mega-menu-item-4876'><a class="mega-menu-link" href="https://www.uniondailytimes.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4877' id='mega-menu-item-4877'><a class="mega-menu-link" href="https://www.uniondailytimes.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4879' id='mega-menu-item-4879'><a class="mega-menu-link" href="https://www.uniondailytimes.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4880' id='mega-menu-item-4880'><a class="mega-menu-link" href="https://www.uniondailytimes.com/feed">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4859' id='mega-menu-item-4859'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/sports" aria-haspopup="true" tabindex="0">Sports</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4881' id='mega-menu-item-4881'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4882' id='mega-menu-item-4882'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7179' id='mega-menu-item-7179'><a class="mega-menu-link" href="http://pro32.ap.org/uniondailytimes">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7180' id='mega-menu-item-7180'><a class="mega-menu-link" href="http://summergames.ap.org/uniondailytimes">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7181' id='mega-menu-item-7181'><a class="mega-menu-link" href="http://racing.ap.org/uniondailytimes">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7182' id='mega-menu-item-7182'><a class="mega-menu-link" href="http://collegebasketball.ap.org/uniondailytimes">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7183' id='mega-menu-item-7183'><a class="mega-menu-link" href="http://collegefootball.ap.org/uniondailytimes">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-4865' id='mega-menu-item-4865'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/uniondailytimes/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4861' id='mega-menu-item-4861'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/opinion" aria-haspopup="true" tabindex="0">Opinion</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4883' id='mega-menu-item-4883'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formeditor">Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4860' id='mega-menu-item-4860'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/features" aria-haspopup="true" tabindex="0">Features</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6662' id='mega-menu-item-6662'><a class="mega-menu-link" href="https://www.uniondailytimes.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4884' id='mega-menu-item-4884'><a class="mega-menu-link" href="https://www.uniondailytimes.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4885' id='mega-menu-item-4885'><a class="mega-menu-link" href="https://www.uniondailytimes.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4886' id='mega-menu-item-4886'><a class="mega-menu-link" href="https://www.uniondailytimes.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15016' id='mega-menu-item-15016'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4889' id='mega-menu-item-4889'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4890' id='mega-menu-item-4890'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4891' id='mega-menu-item-4891'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4892' id='mega-menu-item-4892'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4893' id='mega-menu-item-4893'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4862' id='mega-menu-item-4862'><a class="mega-menu-link" href="https://www.uniondailytimes.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4863' id='mega-menu-item-4863'><a class="mega-menu-link" href="https://www.uniondailytimes.com/entertainment" aria-haspopup="true" tabindex="0">Entertainment</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4898' id='mega-menu-item-4898'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4896' id='mega-menu-item-4896'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4894' id='mega-menu-item-4894'><a class="mega-menu-link" href="https://www.uniondailytimes.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4897' id='mega-menu-item-4897'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4899' id='mega-menu-item-4899'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4901' id='mega-menu-item-4901'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4902' id='mega-menu-item-4902'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4895' id='mega-menu-item-4895'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4903' id='mega-menu-item-4903'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4900' id='mega-menu-item-4900'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14333' id='mega-menu-item-14333'><a class="mega-menu-link" href="http://local.uniondailytimes.com" aria-haspopup="true" tabindex="0">Businesses</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4864' id='mega-menu-item-4864'><a class="mega-menu-link" href="http://local.uniondailytimes.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14324' id='mega-menu-item-14324'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14322' id='mega-menu-item-14322'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.uniondailytimes.com/news/15521/blackwell-running-for-supervisor" title="Blackwell running for supervisor">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 31, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Blackwell running for supervisor						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Community							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.uniondailytimes.com/news/15519/only-republicans-running-in-district-42" title="Only Republicans running in District 42">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 31, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Only Republicans running in District 42						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Community							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.uniondailytimes.com/features/lifestyle/15517/he-wore-the-crown-of-thorns-for-us" title="He wore the crown of thorns for us">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 31, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							He wore the crown of thorns for us						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Church							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.uniondailytimes.com/features/lifestyle/15515/celebrating-the-risen-christ" title="Celebrating the Risen Christ">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 31, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Celebrating the Risen Christ						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.uniondailytimes.com/features/lifestyle/15513/lady-wildcats-win-3-lose-1" title="Lady Wildcats win 3, lose 1">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 31, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lady Wildcats win 3, lose 1						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Community							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.uniondailytimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.uniondailytimes.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.uniondailytimes.com/category/features">Features</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.uniondailytimes.com/category/features/community" itemprop="url"><span itemprop="title">Community</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Blackwell running for supervisor</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-15521" class="post-15521 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-local-politics category-news category-politics category-top-stories">
	<header class="entry-header clearfix"><h1 class="entry-title">Blackwell running for supervisor</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.uniondailytimes.com/date/2018/03">March 31, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.uniondailytimes.com/author/englewoodindependent-2">Union Times</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.uniondailytimes.com/category/features/community" rel="category tag">Community</a>, <a href="https://www.uniondailytimes.com/category/news/politics/local-politics" rel="category tag">Local Politics</a>, <a href="https://www.uniondailytimes.com/category/news" rel="category tag">News</a>, <a href="https://www.uniondailytimes.com/category/news/politics" rel="category tag">Politics</a>, <a href="https://www.uniondailytimes.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.uniondailytimes.com/news/15521/blackwell-running-for-supervisor#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="15521 https://www.uniondailytimes.com/?p=15521">0</span></a></span>
</div>
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b>By: Special to The Union Times</b></div>
			</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24511.pcdn.co/wp-content/uploads/2018/03/web1_Hal-Blackwell.jpg" alt="" title="web1_Hal-Blackwell.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uniondailytimes.com%2Fnews%2F15521%2Fblackwell-running-for-supervisor&t=Blackwell+running+for+supervisor', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Blackwell+running+for+supervisor:&url=https%3A%2F%2Fwww.uniondailytimes.com%2Fnews%2F15521%2Fblackwell-running-for-supervisor', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.uniondailytimes.com%2Fnews%2F15521%2Fblackwell-running-for-supervisor&media=https://www.uniondailytimes.com/wp-content/uploads/2018/03/web1_Hal-Blackwell.jpg&description=Blackwell+running+for+supervisor', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.uniondailytimes.com%2Fnews%2F15521%2Fblackwell-running-for-supervisor', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Blackwell%20running%20for%20supervisor&amp;body=https%3A%2F%2Fwww.uniondailytimes.com%2Fnews%2F15521%2Fblackwell-running-for-supervisor" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
				<div style="float:left; width:200px;  margin:7px;">
						<div>
		<img src="https://s24511.pcdn.co/wp-content/uploads/2018/03/web1_Hal-Blackwell.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
		Hal Blackwell 		</div>
												</div>
				<p>UNION COUNTY &#8212; I am humbled to announce my candidacy for the Republican nomination for Union County Supervisor. Born in Wallace Thompson Hospital, graduated from UHS in 1978, I am also a graduate USC-U with honors and the University of South Carolina. My ancestors moved to Union County circa 1764. My roots run deep here in Union County.</p>
<p>In 1989, entered the financial services industry in 1989 working for Liberty Mutual Insurance Group. I have worked in the highly regulated financial services industry for almost 30 years without a single customer or insurance company complaint.</p>
<p>In 1996 I founded Cornerstone Insurance Group, an independent insurance agency in Clemson, SC, operated it successfully for 9 years until selling the agency in 2005. As president of Cornerstone Insurance Group I held power of attorney for The Hartford Insurance Group, with $5 million binding authority on bid/surety bonds as well as $5 million binding authority on insurance risk. At age 35, I was the youngest agent to ever hold such authority in the North and South Carolina region of The Hartford.</p>
<p>After selling the agency I went to work for Merrill Lynch in Spartanburg. While at Merrill Lynch I finished the 24-month training program in 15 months, acted as financial advisor to former Clemson Head Football Coach Danny Ford, as well as many other high net worth individuals. Also while at Merrill Lynch I acted as the lead financial advisor on an $800 million renewable fuels transaction securing $400 million in equity from the UAE and $400 million in debt from West Bank of Hamburg, Germany.</p>
<p>I was elected to the board of directors of East Coast Ethanol.</p>
<p>I acted as financial advisor to a group purchasing a $37 million port facility in Charleston, acted as a financial consultant to one of the world&#8217;s largest energy companies, Lukoil, in a similar transaction.</p>
<p>At the high water mark I managed $120 million at Merrill Lynch.</p>
<p>After leaving Merrill Lynch here are a few of my accomplishments:</p>
<p>&#8226; Established H.E. Blackwell Advisors, a small investment banking firm.</p>
<p>&#8226; Penned the bestselling book &#8220;Secrets of the Skim.&#8221; The book was the 30th ranked business book in 2010 by Amazon despite not being published until June of that year.</p>
<p>&#8226; Provided US Senator Kay Hagen with a white paper on conflicts of interest in the wealth management industry.</p>
<p>&#8226; Appeared on Fox Business News an industry expert.</p>
<p>&#8226; Presented to the SC Human Resources convention in Myrtle Beach on the fiduciary requirements of the Dodd-Frank Act.</p>
<p>&#8226; Member of the financial advisory panel at the Southeastern Renewable Fuels symposium in Tifton, GA.</p>
<p>&#8226; Represented 7 companies to the private equity industry.</p>
<p>&#8226; Acted as a counselor in the SCORE program, the consulting arm of the US Small Business Administration.</p>
<p>&#8226; Lectured at the George Dean Johnson business school and the Clemson University Graduate School of Entrepreneurism.</p>
<p>&#8226; Represented myself as a pro se litigant in the US District Court and the 13th judicial circuit on 4 different occasions and never suffered an adverse jury verdict.</p>
<p>&#8226; Served on the Providence Christian Academy (Six Mile, SC) board of directors.</p>
<p>&#8226; Ordained elder in the Presbyterian USA church.</p>
<p>&#8226; In my second year of officiating high school football games.</p>
<p>When an economy collapses as has happened in Union the psychological affect on the population is broadly termed &#8220;skepticism&#8221; by the text books. Union is at the low point of the business cycle where skepticism is most fervent, most hard to overcome.</p>
<p>I know you&#8217;re skeptical. I&#8217;m prepared. Hear me out is all I ask. I&#8217;m a nontraditional candidate who plans on running a nontraditional campaign. Though it doesn&#8217;t feel like it, the business cycle indicates Union is moving to the &#8220;growth&#8221; side of the cycle.</p>
<p>If this race stays a popularity contest I lose, if the citizens of Union County make a business decision this November, I will prevail. I am ready to compete in the marketplace of ideas and demonstrate an ability to execute. A vote for my opponent is a vote for the past, a vote for me is for drastic change. I have a plan to change the culture in our local government that will be unveiled during this campaign. The only way I know how to operate is by the book.</p>
<p>I look so forward to listening and learning from you, the people of Union County. You have no better friend than Hal Blackwell.</p>
<p>Blackwell will face incumbent Supervisor Frank Hart, a Democrat, in the November general election.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24511.pcdn.co/wp-content/uploads/2018/03/web1_Hal-Blackwell.jpg"></p>
<div class="neCaption">Hal Blackwell </div>
</div>
<div class="metaInfo"><photo0>https://www.uniondailytimes.com/wp-content/uploads/2018/03/web1_Hal-Blackwell.jpg</photo0><caption0>Hal Blackwell </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>Plans to run a &#8216;nontraditional campaign&#8217;</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>Special to The Union Times</p>
<p></bylineMeta></div>
		
		<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uniondailytimes.com%2Fnews%2F15521%2Fblackwell-running-for-supervisor&t=Blackwell+running+for+supervisor', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Blackwell+running+for+supervisor:&url=https%3A%2F%2Fwww.uniondailytimes.com%2Fnews%2F15521%2Fblackwell-running-for-supervisor', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.uniondailytimes.com%2Fnews%2F15521%2Fblackwell-running-for-supervisor&media=https://www.uniondailytimes.com/wp-content/uploads/2018/03/web1_Hal-Blackwell.jpg&description=Blackwell+running+for+supervisor', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.uniondailytimes.com%2Fnews%2F15521%2Fblackwell-running-for-supervisor', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Blackwell%20running%20for%20supervisor&amp;body=https%3A%2F%2Fwww.uniondailytimes.com%2Fnews%2F15521%2Fblackwell-running-for-supervisor" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.uniondailytimes.com/news/15519/only-republicans-running-in-district-42" rel="prev"><img width="80" height="60" src="https://s24511.pcdn.co/wp-content/uploads/2018/03/web1_web1_Voter-Registrar-1-3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24511.pcdn.co/wp-content/uploads/2018/03/web1_web1_Voter-Registrar-1-3-80x60.jpg 80w, https://s24511.pcdn.co/wp-content/uploads/2018/03/web1_web1_Voter-Registrar-1-3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Only Republicans running in District 42</p></a></div>
</nav>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/union-sc/29379/weather-forecast/335488" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1460645563244" class="aw-widget-current"  data-locationkey="335488" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.uniondailytimes.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="122" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">	<ins data-revive-zoneid="71" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div><div id="custom_html-19" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget"><div id="circularhub_module_12275"></div><script src="//api.circularhub.com/12275/d255bc598b534abd/circularhub_module.js"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="72" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div><div id="custom_html-21" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
<div class="inform-embed" 
    data-config-id="33684"
    data-type="VideoLauncher/Slider" 
    data-tracking-group="92965" 
    data-site-section="inform-demo-slider" 
    data-playlist-id="507"></div>
<script type="text/javascript">var _informq = _informq || [];
    _informq.push(['embed']);</script></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="73" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>		</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="74" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>		</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24511.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-14999  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-15008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="https://www.uniondailytimes.com/advertise">Advertise With The Union Daily Times</a></li>
<li id="menu-item-15009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15009"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-15010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15010"><a href="https://www.uniondailytimes.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-15011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15011"><a href="https://www.uniondailytimes.com/sign-up-for-notices">Get Daily Headline E-Mails from the Union Daily Times</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>		<ul>
											<li>
					<a href="https://www.uniondailytimes.com/news/15521/blackwell-running-for-supervisor">Blackwell running for supervisor</a>
									</li>
											<li>
					<a href="https://www.uniondailytimes.com/news/15519/only-republicans-running-in-district-42">Only Republicans running in District 42</a>
									</li>
											<li>
					<a href="https://www.uniondailytimes.com/features/lifestyle/15517/he-wore-the-crown-of-thorns-for-us">He wore the crown of thorns for us</a>
									</li>
											<li>
					<a href="https://www.uniondailytimes.com/features/lifestyle/15515/celebrating-the-risen-christ">Celebrating the Risen Christ</a>
									</li>
											<li>
					<a href="https://www.uniondailytimes.com/features/lifestyle/15513/lady-wildcats-win-3-lose-1">Lady Wildcats win 3, lose 1</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6>			<div class="textwidget"><p><strong>Call:<br />
</strong>T:864-427-1234<br />
F:864-427-1237</p>
<p><strong>Address:<br />
</strong>201 N. Herndon Street,<br />
Union SC, 29379</p>
</div>
		</div><div id="custom_html-20" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-3']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"uniondailytimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"15521 https:\/\/www.uniondailytimes.com\/?p=15521","disqusShortname":"uniondailytimes","disqusTitle":"Blackwell running for supervisor","disqusUrl":"https:\/\/www.uniondailytimes.com\/news\/15521\/blackwell-running-for-supervisor","postId":"15521"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.5'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>
<!-- Dynamic page generated in 0.126 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-03-31 03:01:38 -->

<!-- Compression = gzip -->