<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.uniondailytimes.com/xmlrpc.php" />
<title>Carnegie Corner: Taking a program break | Union Daily Times</title>

<meta name="description" content="Events &amp;" />
<meta property="og:image" content="https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_Carnegie-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:image:alt" content="Photo by Firewater Photography
                                The Union County Library System including the Union County Carnegie Library and its satellite libraries in Jonesville, Lockhart and Carlisle are more than just repositories of books, they are community centers which offer a variety of services to the people of Union County, many of them online." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carnegie Corner: Taking a program break | Union Daily Times" />
<meta property="og:description" content="Events &amp;" />
<meta property="og:url" content="https://www.uniondailytimes.com/features/lifestyle/25291/carnegie-corner-taking-a-program-break" />
<meta property="og:site_name" content="Union Daily Times" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Union-Daily-Times/187653561030" />
<meta property="article:published_time" content="2020-08-16T04:30+00:00" />
<meta property="article:modified_time" content="2020-08-16T04:30+00:00" />
<meta property="og:updated_time" content="2020-08-16T04:30+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UnionDailyTimes" />
<meta name="twitter:title" content="Carnegie Corner: Taking a program break | Union Daily Times" />
<meta name="twitter:description" content="Events &amp;" />
<meta name="twitter:image" content="https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_Carnegie-1.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="427" />
<meta name="twitter:image:alt" content="Photo by Firewater Photography
                                The Union County Library System including the Union County Carnegie Library and its satellite libraries in Jonesville, Lockhart and Carlisle are more than just repositories of books, they are community centers which offer a variety of services to the people of Union County, many of them online." />
<link rel="canonical" href="https://www.uniondailytimes.com/features/lifestyle/25291/carnegie-corner-taking-a-program-break" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.uniondailytimes.com/","name":"Union Daily Times"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.uniondailytimes.com/category/features","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.uniondailytimes.com/category/features/lifestyle","name":"Lifestyle"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.uniondailytimes.com/features/lifestyle/25291/carnegie-corner-taking-a-program-break","name":"Carnegie Corner: Taking a program break"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Feed" href="https://www.uniondailytimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Comments Feed" href="https://www.uniondailytimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Carnegie Corner: Taking a program break Comments Feed" href="https://www.uniondailytimes.com/features/lifestyle/25291/carnegie-corner-taking-a-program-break/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24511.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24511.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24511.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24511.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24511.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=fc67cc' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24511.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24511.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24511.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.uniondailytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uniondailytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24511.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.uniondailytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F25291%2Fcarnegie-corner-taking-a-program-break" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uniondailytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F25291%2Fcarnegie-corner-taking-a-program-break&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #872657; background: rgba(135, 38, 87, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #872657; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #872657; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #872657; }
</style>
<!--[if lt IE 9]>
<script src="https://s24511.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
 <style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=12897711"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-25291 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-24230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24230"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-20023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20023"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-15000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15000"><a href="https://www.uniondailytimes.com/classifieds">Classifieds</a></li>
<li id="menu-item-15002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15002"><a href="http://jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-15006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15006"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.uniondaily&#038;hl=en">Android App</a></li>
<li id="menu-item-15007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15007"><a href="https://itunes.apple.com/us/app/the-union-daily-times/id1049406992?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-15003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15003"><a href="https://www.uniondailytimes.com/sign-up-for-notices">Get Alerts</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-15004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15004"><a href="https://www.facebook.com/pages/The-Union-Daily-Times/187653561030"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15005"><a href="https://twitter.com/UnionDailyTimes"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.uniondailytimes.com/" class="custom-logo-link" rel="home"><img width="300" height="36" src="https://s24511.pcdn.co/wp-content/uploads/2018/02/cropped-UDTnewlogo-1-1.png" class="custom-logo" alt="Union Daily Times" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-12" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="75" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4857' id='mega-menu-item-4857'><a class="mega-menu-link" href="https://www.uniondailytimes.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4866' id='mega-menu-item-4866'><a class="mega-menu-link" href="https://www.uniondailytimes.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4867' id='mega-menu-item-4867'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4868' id='mega-menu-item-4868'><a class="mega-menu-link" href="https://www.uniondailytimes.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4869' id='mega-menu-item-4869'><a class="mega-menu-link" href="https://www.uniondailytimes.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4870' id='mega-menu-item-4870'><a class="mega-menu-link" href="https://www.uniondailytimes.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4871' id='mega-menu-item-4871'><a class="mega-menu-link" href="https://www.uniondailytimes.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4872' id='mega-menu-item-4872'><a class="mega-menu-link" href="https://www.facebook.com/pages/The-Union-Daily-Times/187653561030">Union Daily Times on Facebook</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4858' id='mega-menu-item-4858'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4873' id='mega-menu-item-4873'><a class="mega-menu-link" href="https://www.uniondailytimes.com/archives">Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4874' id='mega-menu-item-4874'><a class="mega-menu-link" href="https://www.uniondailytimes.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4904' id='mega-menu-item-4904'><a class="mega-menu-link" href="http://myinvestkit.com/www.uniondailytimes.com">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15017' id='mega-menu-item-15017'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9647' id='mega-menu-item-9647'><a class="mega-menu-link" href="https://www.uniondailytimes.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4875' id='mega-menu-item-4875'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formnewstip">News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4876' id='mega-menu-item-4876'><a class="mega-menu-link" href="https://www.uniondailytimes.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4877' id='mega-menu-item-4877'><a class="mega-menu-link" href="https://www.uniondailytimes.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4879' id='mega-menu-item-4879'><a class="mega-menu-link" href="https://www.uniondailytimes.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4880' id='mega-menu-item-4880'><a class="mega-menu-link" href="https://www.uniondailytimes.com/feed">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4859' id='mega-menu-item-4859'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4881' id='mega-menu-item-4881'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4882' id='mega-menu-item-4882'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7179' id='mega-menu-item-7179'><a class="mega-menu-link" href="https://pro32.ap.org/uniondailytimes">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7180' id='mega-menu-item-7180'><a class="mega-menu-link" href="http://summergames.ap.org/uniondailytimes">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7181' id='mega-menu-item-7181'><a class="mega-menu-link" href="https://racing.ap.org/uniondailytimes">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7182' id='mega-menu-item-7182'><a class="mega-menu-link" href="https://collegebasketball.ap.org/uniondailytimes">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7183' id='mega-menu-item-7183'><a class="mega-menu-link" href="https://collegefootball.ap.org/uniondailytimes">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-4865' id='mega-menu-item-4865'><a class="mega-menu-link" href="https://www.legacy.com/obituaries/uniondailytimes/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4861' id='mega-menu-item-4861'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4883' id='mega-menu-item-4883'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formeditor">Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4860' id='mega-menu-item-4860'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6662' id='mega-menu-item-6662'><a class="mega-menu-link" href="https://www.uniondailytimes.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4884' id='mega-menu-item-4884'><a class="mega-menu-link" href="https://www.uniondailytimes.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4885' id='mega-menu-item-4885'><a class="mega-menu-link" href="https://www.uniondailytimes.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4886' id='mega-menu-item-4886'><a class="mega-menu-link" href="https://www.uniondailytimes.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15016' id='mega-menu-item-15016'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4889' id='mega-menu-item-4889'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4890' id='mega-menu-item-4890'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4891' id='mega-menu-item-4891'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4892' id='mega-menu-item-4892'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4893' id='mega-menu-item-4893'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4862' id='mega-menu-item-4862'><a class="mega-menu-link" href="https://www.uniondailytimes.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4863' id='mega-menu-item-4863'><a class="mega-menu-link" href="https://www.uniondailytimes.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4898' id='mega-menu-item-4898'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4896' id='mega-menu-item-4896'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4894' id='mega-menu-item-4894'><a class="mega-menu-link" href="https://www.uniondailytimes.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4897' id='mega-menu-item-4897'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4899' id='mega-menu-item-4899'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4901' id='mega-menu-item-4901'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4902' id='mega-menu-item-4902'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4895' id='mega-menu-item-4895'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4903' id='mega-menu-item-4903'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4900' id='mega-menu-item-4900'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14333' id='mega-menu-item-14333'><a class="mega-menu-link" href="http://local.uniondailytimes.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4864' id='mega-menu-item-4864'><a class="mega-menu-link" href="http://local.uniondailytimes.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14324' id='mega-menu-item-14324'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14322' id='mega-menu-item-14322'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/25291/carnegie-corner-taking-a-program-break" title="Carnegie Corner: Taking a program break">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 16, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Carnegie Corner: Taking a program break </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Arts </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/news/25287/man-killed-in-dirt-bike-accident" title="Man killed in dirt bike accident">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 15, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Man killed in dirt bike accident </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/history/25283/remembering-patriot-perseverance-2" title="&#8216;Remembering Patriot Perseverance&#8217;">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 15, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
&#8216;Remembering Patriot Perseverance&#8217; </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
History </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/25281/history-of-christianity-at-usc-union" title="&#8216;History of Christianity&#8217; at USC Union">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 15, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
&#8216;History of Christianity&#8217; at USC Union </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Church </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/gardening/25279/healthy-plants-but-no-tomatoes" title="Healthy plants, but no tomatoes?">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 15, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Healthy plants, but no tomatoes? </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Gardening </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.uniondailytimes.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.uniondailytimes.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.uniondailytimes.com/category/features">Features</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.uniondailytimes.com/category/features/arts" itemprop="url"><span itemprop="title">Arts</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Carnegie Corner: Taking a program break</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.uniondailytimes.com/features/lifestyle/25291/carnegie-corner-taking-a-program-break"
  },
  "headline": "Carnegie Corner: Taking a program break",
        "image": "https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_Carnegie-1.jpg",
     "datePublished": "2020-08-16T00:30:00-04:00",
  "dateModified": "2020-08-16T00:30:00-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Union Daily Times",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24511.p831.sites.pressdns.com/wp-content/uploads/2016/01/UDTnewlogo-1.png"
    }
  },
  "description": "
				Events & Programs
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-25291" class="post-25291 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-lifestyle category-news category-top-stories">
<header class="entry-header clearfix"><h1 class="entry-title">Carnegie Corner: Taking a program break</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.uniondailytimes.com/date/2020/08">August 16, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.uniondailytimes.com/author/gpsadmin2">gpsAdmin2</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.uniondailytimes.com/category/features/arts" rel="category tag">Arts</a>, <a href="https://www.uniondailytimes.com/category/features/lifestyle" rel="category tag">Lifestyle</a>, <a href="https://www.uniondailytimes.com/category/news" rel="category tag">News</a>, <a href="https://www.uniondailytimes.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.uniondailytimes.com/features/lifestyle/25291/carnegie-corner-taking-a-program-break#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="25291 https://www.uniondailytimes.com/features/lifestyle/25291/carnegie-corner-taking-a-program-break">0</span></a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_Carnegie-1-640x381.jpg" alt="
			
				                                Photo by Firewater Photography
                                The Union County Library System including the Union County Carnegie Library and its satellite libraries in Jonesville, Lockhart and Carlisle are more than just repositories of books, they are community centers which offer a variety of services to the people of Union County, many of them online.
 
			
		" title="125502344_web1_Carnegie-1" />
<figcaption class="wp-caption-text"><p>Photo by Firewater Photography</p>
<p>The Union County Library System including the Union County Carnegie Library and its satellite libraries in Jonesville, Lockhart and Carlisle are more than just repositories of books, they are community centers which offer a variety of services to the people of Union County, many of them online.</p></figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F25291%2Fcarnegie-corner-taking-a-program-break&t=Carnegie+Corner%3A+Taking+a+program+break', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Carnegie+Corner%3A+Taking+a+program+break:&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F25291%2Fcarnegie-corner-taking-a-program-break', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F25291%2Fcarnegie-corner-taking-a-program-break&media=https://www.uniondailytimes.com/wp-content/uploads/2020/08/125502344_web1_Carnegie-1.jpg&description=Carnegie+Corner%3A+Taking+a+program+break', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F25291%2Fcarnegie-corner-taking-a-program-break', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#b48bc7c1d6ded1d7c089f7d5c6dad1d3ddd1918684f7dbc6dad1c69187f5918684e0d5dfdddad3918684d5918684c4c6dbd3c6d5d9918684d6c6d1d5df92d5d9c48fd6dbd0cd89dcc0c0c4c79187f59186f29186f2c3c3c39ac1dadddbdad0d5ddd8cdc0ddd9d1c79ad7dbd99186f2d2d1d5c0c1c6d1c79186f2d8ddd2d1c7c0cdd8d19186f28681868d859186f2d7d5c6dad1d3ddd199d7dbc6dad1c699c0d5dfdddad399d599c4c6dbd3c6d5d999d6c6d1d5df" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div class="extraBox">
<a href="#" onclick="window.open('https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-84eebc38c823.jpg','Photo','width=600,height=400')"><img src="https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-84eebc38c823.jpg" alt="<p>Image courtesy of the Union County Carnegie Library</p>
                                <p>The Union County Library System is taking short program break as it prepares its fall programs.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
<p>Image courtesy of the Union County Carnegie Library</p>
<p>The Union County Library System is taking short program break as it prepares its fall programs.</p> <a href="#" onclick="window.open('https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-5c6424b5d553.jpg','Photo','width=600,height=400')"><img src="https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-5c6424b5d553.jpg" alt="<p>Image courtesy of the Union County Carnegie Library</p>
                                <p>This press release announces the appointment of Taylor Atkinson said Interim Director of the Union County Library System.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
<p>Image courtesy of the Union County Carnegie Library</p>
<p>This press release announces the appointment of Taylor Atkinson said Interim Director of the Union County Library System.</p> <a href="#" onclick="window.open('https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-ac834aadcae7.jpg','Photo','width=600,height=400')"><img src="https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-ac834aadcae7.jpg" alt="<p>Image courtesy of the Union County Carnegie Library</p>
                                <p>You can either sign-up in-person or online to get a library card from the Union County Library System.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
<p>Image courtesy of the Union County Carnegie Library</p>
<p>You can either sign-up in-person or online to get a library card from the Union County Library System.</p>  <a href="#" onclick="window.open('https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-5904a0522d33.jpg','Photo','width=600,height=400')"><img src="https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-5904a0522d33.jpg" alt="<p>Image courtesy of the Union County Carnegie Library</p>
                                <p>You can pick up your Summer Reading Badges at the Union County Carnegie Library on Tuesday, August 18, and Saturday, August 22.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
<p>Image courtesy of the Union County Carnegie Library</p>
<p>You can pick up your Summer Reading Badges at the Union County Carnegie Library on Tuesday, August 18, and Saturday, August 22.</p> <a href="#" onclick="window.open('https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-c006370bd4f3.jpg','Photo','width=600,height=400')"><img src="https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-c006370bd4f3.jpg" alt="<p>Image courtesy of the Union County Carnegie Library</p>
                                <p>These are award-winning books for the juveniles that have been selected by the staff of the Union County Library System.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
<p>Image courtesy of the Union County Carnegie Library</p>
<p>These are award-winning books for the juveniles that have been selected by the staff of the Union County Library System.</p> <a href="#" onclick="window.open('https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-7e6759c38ff0.jpg','Photo','width=600,height=400')"><img src="https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-7e6759c38ff0.jpg" alt="<p>Image courtesy of the Union County Carnegie Library</p>
                                <p>These are award-winning books for the young adults that have been selected by the staff of the Union County Library System.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
<p>Image courtesy of the Union County Carnegie Library</p>
<p>These are award-winning books for the young adults that have been selected by the staff of the Union County Library System.</p> <a href="#" onclick="window.open('https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-a6893ffa1ead.jpg','Photo','width=600,height=400')"><img src="https://s24511.pcdn.co/wp-content/uploads/2020/08/125502344_web1_ezgif-7-a6893ffa1ead.jpg" alt="<p>Image courtesy of the Union County Carnegie Library</p>
                                <p>These are award-winning books for the adults that have been selected by the staff of the Union County Library System.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
<p>Image courtesy of the Union County Carnegie Library</p>
<p>These are award-winning books for the adults that have been selected by the staff of the Union County Library System.</p> </div>
<p><strong>Events &#038; Programs</strong></p>
<p>Visit the Library Facebook page (https://www.facebook.com/unionsclibrary) to have fun with library staff and special guests each week!</p>
<p>Missed last week&rsquo;s programs? View them at https://www.youtube.com/channel/UCvc2KeKTMF81rnFBf42vxqQ</p>
<p>Imagine Your Story Treasure Box: Week 7 with Ms. Raven at https://www.youtube.com/watch?v=zZXeOXgCEwk&#038;feature=youtu.be</p>
<p>Tuesday Storytime: Fractured Fairy Tales with Ms. Raven at https://www.youtube.com/watch?v=3MERAI5-KMA&#038;feature=youtu.be</p>
<p>Crafternoon Fun: Gingerbread Playdough with Ms. Raven at https://www.youtube.com/watch?v=CjdJ2kESc4c&#038;feature=youtu.be</p>
<p>Let&rsquo;s Talk About STEAM: Build a Raft for the Three Billy Goats Gruff with Ms. Taylor at https://www.youtube.com/watch?v=djRQ_CAhIA4&#038;feature=youtu.be</p>
<p>Snack Break: Bear S&rsquo;Mores with Ms. Jennifer at https://www.youtube.com/watch?v=POxb59hgduw&#038;feature=youtu.be</p>
<p><strong>Short Break</strong></p>
<p>From August 17-September 8, we will be taking a short break while we prepare for our fall programs, aside from Tuesday Storytime at 10 a.m. We&rsquo;re excited about our upcoming fall schedule, and can&rsquo;t wait to share with you!</p>
<p><strong>Interim Library Director</strong></p>
<p>The Union County Library System Board has named Taylor Atkinson, who has served as Assistant Director since April 2017, as Interim Director effective August 18, 2020, due to her ties to the community and experience as a leader for the library system.</p>
<p>Read more at https://www.uniondailytimes.com/features/lifestyle/25267/atkinson-named-interim-director</p>
<p><strong>Library Cards</strong></p>
<p>Do you need a library card? It&rsquo;s easy!</p>
<p>Visit us to sign-up in person OR sign-up online at https://www.unionlibrary.org/library-cards. Library cards will be mailed to you.</p>
<p><strong>Summer Reading Badge Pick-Ups</strong></p>
<p>It&rsquo;s hard to believe this is the final week of Summer Reading. We know you&rsquo;ve been hard at work earning your badges in Beanstack (https://unionlibrary.beanstack.org/reader365) and it&rsquo;s time for you to pick up the rest of your badges to add to your lanyards!</p>
<p>Stop by the library on Tuesday, August 18 from 9 a.m.-6 p.m. or Saturday, August 22 from 10 a.m.- 2 p.m. to pick up the badges you&rsquo;ve earned!</p>
<p><em>Please note: Pick up your badges from the airlock downstairs at the library, located at the bottom of the ramp leading down to the children&rsquo;s area.</em></p>
<p>If you are unable to pick up your badges during those dates, let us know so we can make other arrangements. Keep logging your progress online until August 17!</p>
<p><strong>Book List Recommendations</strong></p>
<p>Our amazing library staff have been putting together book lists &mdash; this week, enjoy our award winning recommendations</p>
<p>E-books are available for checkout at jasmine.overdrive.com. Call or email us to place books on hold! Enjoy!</p>
<p>Thank you to South Carolina Humanities, www.schumanities.org, for allowing us to help expand our collections and serve our patrons with a Bridge Grant. Funding for the Bridge Grants has been provided by the National Endowment for the Humanities (NEH) as part of the Coronavirus Aid, Relief and Economic Security (CARES) Act economic stabilization plan.</p>
<p><strong>Kids&rsquo; Award Winners</strong></p>
<p>Merci Suarez Changes Gears by Meg Medina (2019 Newberry Medal)</p>
<p>New Kid by Jerry Craft (2020 Newberry Medal &#038; 2020 Coretta Scott King Author Book Award)</p>
<p>The Undefeated by Kwame Alexander (2020 Newberry Honor Medal/2020 Caldecott Medal/2020 Coretta Scott King Illustrator Book Award)</p>
<p>Other Words For Home by Jasmine Warga (2020 Newberry Honor Medal)</p>
<p>Hello Lighthouse by Sophie Blackall (2019 Caldecott Medal)</p>
<p>The Rough Patch by Brian Lies (2019 Caldecott Honor Meda) (E-Audiobook Only)</p>
<p>Double Bass Blues by Andrea J. Loney (2020 Caldecott Honor Medal)</p>
<p>Going Down Home With Daddy by Kelly Starling Lyons (2020 Caldecott Honor Medal)</p>
<p>Bear Came Along by Richard T. Morris (2020 Caldecott Honor Medal)</p>
<p>Stop! Bot! by James Yang (2020 Theodor Seuss Geisel Award)</p>
<p>Fry Bread: A Native American Family Story by Kevin Noble Maillard (2020 Robert F. Sibert Informational Book Award)</p>
<p><strong>Young Adult Award Winners</strong></p>
<p>Dig by A.S. King (2020 Michael L. Printz Award)</p>
<p>Where The World Ends by Geraldine McCaughrean (2020 Michael L. Printz Award)</p>
<p>The Silence Between Us by Alison Gervais (2020 Schneider Family Honor Book Award)</p>
<p>Look Both Ways: A Tale Told In Ten Blocks by Jason Reynolds (2019 National Book Award Young People&rsquo;s Literature Longlist &#038; 2020 Coretta Scott King Author Honor Book Award)</p>
<p>Genesis Begins Again by Alician Williams (2020 Newberry Honor)</p>
<p>A Heart In A Body In The World by Deb Caletti (2019 Michael L. Printz Award)</p>
<p>Ordinary Hazards: A Memoir by Nikki Grimes (2020 Michael L. Printz Award &#038; 2020 Robert F. Sibert Informational Honor Book Award)</p>
<p>Free Lunch by Rex Ogle (2020 Yalsa Award For Excellence In Nonfiction For Young Adults)</p>
<p>Pet by Akwaeke Emezi (2019 National Book Award Young People&rsquo;s Literature Longlist &#038; 2020 Larry Romans Children&rsquo;s &#038; Young Adult Literature Honor Award)</p>
<p>Shout by Laurie Halse Anderson (2019 National Book Award Young People&rsquo;s Literature Longlist &#038; 2019 Goodreads Choice Award)</p>
<p><strong>Adult Award Winners</strong></p>
<p>&#8226; Fiction</p>
<p>The Nickel Boys by Colson Whitehead (2020 Pulitzer Prize/2020 Alex Award/2019 National Book Award)</p>
<p>A Boy And His Dog At The End Of The World by C.A. Fletcher (2020 Alex Award)</p>
<p>Less by Andrew Sean Greer (2019 Pulitzer Prize)</p>
<p>The Overstory by Richard Powers (2019 Pulitzer Prize)</p>
<p>Trust Exercise by Susan Choi (2019 National Book Award Longlist)</p>
<p>The Need by Helen Phillips (2019 National Book Award Longlist)</p>
<p>&#8226; Non-Fiction</p>
<p>The Undying: Pain, Vulnerability, Mortality, Medicine, Art, Time, Dreams, Data, Exhaustion, Cancer, and Care by Anne Boyer (2020 Pulitzer Prize)</p>
<p>The Tradition by Jericho Brown (2020 Pulitzer Prize &#038; 2029 National Book Awards Poetry Longlist)</p>
<p>The Yellow House by Sarah M. Broom (2019 National Books Award Nonfiction Longlist)</p>
<p>Amity And Prospertiy: One Family And The Fracturing Of America by Eliza Griswold (2019 Pulitzer Prize)</p>
<p><strong>New Items Added</strong></p>
<p>Search our catalog and call or email us to place items on hold!</p>
<p><strong>Adult DVD</strong></p>
<p><em>The Hunt</em></p>
<p><strong>Adult Fiction</strong></p>
<p><em>Don&rsquo;t Make A Sound</em> by Theresa Ragan</p>
<p><em>The Amish School Teacher: A Romance</em> by Jerry S. Eicher</p>
<p><strong>Adult Non-Fiction</strong></p>
<p><em>A Good Apology: Four Steps To Make Things Right</em> by Molly Howes</p>
<p><em>The Zulus At War: The History, Rise, And Fall Of The Tribe That Washed Its Spears</em> by Andrian Graves</p>
<p><em>The Anatomy Of The Zulu Army: From Shaka To Cetshwayo, 1818-1879</em> by Ian Knight</p>
<p><em>The Washing Of The Apears: A History Of The Rise Of The Zulu Nation Under Shaka And Its Fall In The Zulu War Of 1879</em> by Donald R. Morris</p>
<p><strong>Juvenile DVD</strong></p>
<p><em>Trolls World Tour</em></p>
<p><strong>Connect With Us!</strong></p>
<p>Visit our Website</p>
<p>Facebook &#8204; Twitter &#8204; Instagram &#8204;</p>
<p>Connect with us: @unionsclibrary | #unionsclibrary</p>
<p>Union County Library System</p>
<p>300 E. South St. Union, SC 29379</p>
<p>864-427-7140 | www.unionlibrary.org</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F25291%2Fcarnegie-corner-taking-a-program-break&t=Carnegie+Corner%3A+Taking+a+program+break', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Carnegie+Corner%3A+Taking+a+program+break:&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F25291%2Fcarnegie-corner-taking-a-program-break', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F25291%2Fcarnegie-corner-taking-a-program-break&media=https://www.uniondailytimes.com/wp-content/uploads/2020/08/125502344_web1_Carnegie-1.jpg&description=Carnegie+Corner%3A+Taking+a+program+break', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F25291%2Fcarnegie-corner-taking-a-program-break', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff688aab9a5aeaca2aeeef9fb88a4b9a5aeb9eef88aeef9fb9faaa0a2a5aceef9fbaaeef9fbbbb9a4acb9aaa6eef9fba9b9aeaaa0edaaa6bbf0a9a4afb2f6a3bfbfbbb8eef88aeef98deef98dbcbcbce5bea5a2a4a5afaaa2a7b2bfa2a6aeb8e5a8a4a6eef98dadaeaabfbeb9aeb8eef98da7a2adaeb8bfb2a7aeeef98df9fef9f2faeef98da8aab9a5aeaca2aee6a8a4b9a5aeb9e6bfaaa0a2a5ace6aae6bbb9a4acb9aaa6e6a9b9aeaaa0" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.uniondailytimes.com/news/25287/man-killed-in-dirt-bike-accident" rel="prev"><img width="80" height="60" src="https://s24511.pcdn.co/wp-content/uploads/2020/08/125507726_web1_Coroner-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24511.pcdn.co/wp-content/uploads/2020/08/125507726_web1_Coroner-80x60.jpg 80w, https://s24511.pcdn.co/wp-content/uploads/2020/08/125507726_web1_Coroner-583x438.jpg 583w, https://s24511.pcdn.co/wp-content/uploads/2020/08/125507726_web1_Coroner-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Man killed in dirt bike accident</p></a></div>
</nav>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="www.uniondailytimes.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>
[ajax_load_more seo="true" posts_per_page="1" offset="1" ontainer_type="div" repeater="template_1" post_type="post" transition="none" button_label="Next Article" category="Arts"] </div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/union-sc/29379/weather-forecast/335488" class="aw-widget-legal">

</a><div id="awcc1460645563244" class="aw-widget-current" data-locationkey="335488" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.uniondailytimes.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="122" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"> <ins data-revive-zoneid="71" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-19" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="72" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins> </div></div><div id="custom_html-21" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="73" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="74" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24511.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-14999  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-15008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="https://www.uniondailytimes.com/advertise">Advertise With The Union Daily Times</a></li>
<li id="menu-item-15009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15009"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-15010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15010"><a href="https://www.uniondailytimes.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-15011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15011"><a href="https://www.uniondailytimes.com/sign-up-for-notices">Get Daily Headline E-Mails from the Union Daily Times</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/25291/carnegie-corner-taking-a-program-break" aria-current="page">Carnegie Corner: Taking a program break</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/news/25287/man-killed-in-dirt-bike-accident">Man killed in dirt bike accident</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/history/25283/remembering-patriot-perseverance-2">&#8216;Remembering Patriot Perseverance&#8217;</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/25281/history-of-christianity-at-usc-union">&#8216;History of Christianity&#8217; at USC Union</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/gardening/25279/healthy-plants-but-no-tomatoes">Healthy plants, but no tomatoes?</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:<br />
</strong>T:864-427-1234<br />
F:864-427-1237</p>
<p><strong>Address:<br />
</strong>201 N. Herndon Street,<br />
Union SC, 29379</p>
</div>
</div><div id="custom_html-20" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script></div></div><div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-3']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"uniondailytimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"25291 https:\/\/www.uniondailytimes.com\/features\/lifestyle\/25291\/carnegie-corner-taking-a-program-break","disqusShortname":"uniondailytimes","disqusTitle":"Carnegie Corner: Taking a program break","disqusUrl":"https:\/\/www.uniondailytimes.com\/features\/lifestyle\/25291\/carnegie-corner-taking-a-program-break","postId":"25291"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219111","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":120,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>