<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.uniondailytimes.com/xmlrpc.php" />
<title>A rezoning, a donation, and alleys | Union Daily Times</title>

<meta name="description" content="UNION — Property and the uses it can be put to and who is responsible for it were the issues dealt with by Union City Council this week. During its July meeting&#8230;" />
<meta property="og:image" content="https://s24511.pcdn.co/wp-content/uploads/2019/07/web1_web1_union-logo-2.jpg" />
<meta property="og:image:width" content="591" />
<meta property="og:image:height" content="294" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A rezoning, a donation, and alleys | Union Daily Times" />
<meta property="og:description" content="UNION — Property and the uses it can be put to and who is responsible for it were the issues dealt with by Union City Council this week. During its July meeting Tuesday evening&#8230;" />
<meta property="og:url" content="https://www.uniondailytimes.com/features/lifestyle/21568/a-rezoning-a-donation-and-alleys" />
<meta property="og:site_name" content="Union Daily Times" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Union-Daily-Times/187653561030" />
<meta property="article:published_time" content="2019-07-22T00:30-04:00" />
<meta property="article:modified_time" content="2019-07-22T00:30-04:00" />
<meta property="og:updated_time" content="2019-07-22T00:30-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UnionDailyTimes" />
<meta name="twitter:title" content="A rezoning, a donation, and alleys | Union Daily Times" />
<meta name="twitter:description" content="UNION — Property and the uses it can be put to and who is responsible for it were the issues dealt with by Union City Council this week. During its July meeting Tuesday evening&#8230;" />
<meta name="twitter:image" content="https://s24511.pcdn.co/wp-content/uploads/2019/07/web1_web1_union-logo-2.jpg" />
<meta name="twitter:image:width" content="591" />
<meta name="twitter:image:height" content="294" />
<link rel="canonical" href="https://www.uniondailytimes.com/features/lifestyle/21568/a-rezoning-a-donation-and-alleys" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.uniondailytimes.com/","name":"Union Daily Times"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.uniondailytimes.com/category/features","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.uniondailytimes.com/category/features/lifestyle","name":"Lifestyle"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.uniondailytimes.com/features/lifestyle/21568/a-rezoning-a-donation-and-alleys","name":"A rezoning, a donation, and alleys","image":"https://s24511.pcdn.co/wp-content/uploads/2019/07/web1_web1_union-logo-2.jpg"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Feed" href="https://www.uniondailytimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Comments Feed" href="https://www.uniondailytimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; A rezoning, a donation, and alleys Comments Feed" href="https://www.uniondailytimes.com/features/lifestyle/21568/a-rezoning-a-donation-and-alleys/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24511.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24511.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24511.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24511.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24511.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=fc67cc' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24511.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24511.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24511.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.uniondailytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uniondailytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24511.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.uniondailytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21568%2Fa-rezoning-a-donation-and-alleys" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uniondailytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21568%2Fa-rezoning-a-donation-and-alleys&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #872657; background: rgba(135, 38, 87, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #872657; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #872657; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #872657; }
</style>
<!--[if lt IE 9]>
<script src="https://s24511.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=12897711"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-21568 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-15000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15000"><a href="https://www.uniondailytimes.com/classifieds">Classifieds</a></li>
<li id="menu-item-15002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15002"><a href="http://jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-15006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15006"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.uniondaily&#038;hl=en">Android App</a></li>
<li id="menu-item-15007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15007"><a href="https://itunes.apple.com/us/app/the-union-daily-times/id1049406992?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-15003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15003"><a href="https://www.uniondailytimes.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-20023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20023"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-15004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15004"><a href="http://www.facebook.com/pages/The-Union-Daily-Times/187653561030"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15005"><a href="https://twitter.com/UnionDailyTimes"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.uniondailytimes.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="36" src="https://s24511.pcdn.co/wp-content/uploads/2018/02/cropped-UDTnewlogo-1-1.png" class="custom-logo" alt="Union Daily Times" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-12" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="75" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4857' id='mega-menu-item-4857'><a class="mega-menu-link" href="https://www.uniondailytimes.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4866' id='mega-menu-item-4866'><a class="mega-menu-link" href="https://www.uniondailytimes.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4867' id='mega-menu-item-4867'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4868' id='mega-menu-item-4868'><a class="mega-menu-link" href="https://www.uniondailytimes.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4869' id='mega-menu-item-4869'><a class="mega-menu-link" href="https://www.uniondailytimes.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4870' id='mega-menu-item-4870'><a class="mega-menu-link" href="https://www.uniondailytimes.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4871' id='mega-menu-item-4871'><a class="mega-menu-link" href="https://www.uniondailytimes.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4872' id='mega-menu-item-4872'><a class="mega-menu-link" href="http://www.facebook.com/pages/The-Union-Daily-Times/187653561030">Union Daily Times on Facebook</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4858' id='mega-menu-item-4858'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4873' id='mega-menu-item-4873'><a class="mega-menu-link" href="https://www.uniondailytimes.com/archives">Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4874' id='mega-menu-item-4874'><a class="mega-menu-link" href="https://www.uniondailytimes.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4904' id='mega-menu-item-4904'><a class="mega-menu-link" href="http://myinvestkit.com/www.uniondailytimes.com">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15017' id='mega-menu-item-15017'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9647' id='mega-menu-item-9647'><a class="mega-menu-link" href="https://www.uniondailytimes.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4875' id='mega-menu-item-4875'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formnewstip">News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4876' id='mega-menu-item-4876'><a class="mega-menu-link" href="https://www.uniondailytimes.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4877' id='mega-menu-item-4877'><a class="mega-menu-link" href="https://www.uniondailytimes.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4879' id='mega-menu-item-4879'><a class="mega-menu-link" href="https://www.uniondailytimes.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4880' id='mega-menu-item-4880'><a class="mega-menu-link" href="https://www.uniondailytimes.com/feed">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4859' id='mega-menu-item-4859'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4881' id='mega-menu-item-4881'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4882' id='mega-menu-item-4882'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7179' id='mega-menu-item-7179'><a class="mega-menu-link" href="http://pro32.ap.org/uniondailytimes">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7180' id='mega-menu-item-7180'><a class="mega-menu-link" href="http://summergames.ap.org/uniondailytimes">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7181' id='mega-menu-item-7181'><a class="mega-menu-link" href="http://racing.ap.org/uniondailytimes">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7182' id='mega-menu-item-7182'><a class="mega-menu-link" href="http://collegebasketball.ap.org/uniondailytimes">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7183' id='mega-menu-item-7183'><a class="mega-menu-link" href="http://collegefootball.ap.org/uniondailytimes">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-4865' id='mega-menu-item-4865'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/uniondailytimes/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4861' id='mega-menu-item-4861'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4883' id='mega-menu-item-4883'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formeditor">Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4860' id='mega-menu-item-4860'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6662' id='mega-menu-item-6662'><a class="mega-menu-link" href="https://www.uniondailytimes.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4884' id='mega-menu-item-4884'><a class="mega-menu-link" href="https://www.uniondailytimes.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4885' id='mega-menu-item-4885'><a class="mega-menu-link" href="https://www.uniondailytimes.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4886' id='mega-menu-item-4886'><a class="mega-menu-link" href="https://www.uniondailytimes.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15016' id='mega-menu-item-15016'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4889' id='mega-menu-item-4889'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4890' id='mega-menu-item-4890'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4891' id='mega-menu-item-4891'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4892' id='mega-menu-item-4892'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4893' id='mega-menu-item-4893'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4862' id='mega-menu-item-4862'><a class="mega-menu-link" href="https://www.uniondailytimes.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4863' id='mega-menu-item-4863'><a class="mega-menu-link" href="https://www.uniondailytimes.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4898' id='mega-menu-item-4898'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4896' id='mega-menu-item-4896'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4894' id='mega-menu-item-4894'><a class="mega-menu-link" href="https://www.uniondailytimes.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4897' id='mega-menu-item-4897'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4899' id='mega-menu-item-4899'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4901' id='mega-menu-item-4901'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4902' id='mega-menu-item-4902'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4895' id='mega-menu-item-4895'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4903' id='mega-menu-item-4903'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4900' id='mega-menu-item-4900'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14333' id='mega-menu-item-14333'><a class="mega-menu-link" href="http://local.uniondailytimes.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4864' id='mega-menu-item-4864'><a class="mega-menu-link" href="http://local.uniondailytimes.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14324' id='mega-menu-item-14324'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14322' id='mega-menu-item-14322'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom"> 
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/news/21576/domestic-violence-second-and-third-degrees" title="Domestic Violence Second and Third degrees">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 22, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Domestic Violence Second and Third degrees </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Crime </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/21568/a-rezoning-a-donation-and-alleys" title="A rezoning, a donation, and alleys">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 22, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
A rezoning, a donation, and alleys </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Lifestyle </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/health/21566/serving-mankind-and-serving-the-lord" title="Serving mankind and serving The Lord">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 21, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Serving mankind and serving The Lord </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Health </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/21564/carnegie-corner" title="Carnegie Corner">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 21, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Carnegie Corner </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Lifestyle </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/21562/sartor-makes-spring-2019-deans-list" title="Sartor makes Spring 2019 Dean&#8217;s List">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 21, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Sartor makes Spring 2019 Dean&#8217;s List </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.uniondailytimes.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>  </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.uniondailytimes.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.uniondailytimes.com/category/features">Features</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.uniondailytimes.com/category/features/lifestyle" itemprop="url"><span itemprop="title">Lifestyle</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>A rezoning, a donation, and alleys</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-21568" class="post-21568 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-local category-news category-top-stories">
<header class="entry-header clearfix"><h1 class="entry-title">A rezoning, a donation, and alleys</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.uniondailytimes.com/date/2019/07">July 22, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.uniondailytimes.com/author/englewoodindependent-2">Union Times</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.uniondailytimes.com/category/features/lifestyle" rel="category tag">Lifestyle</a>, <a href="https://www.uniondailytimes.com/category/news/local" rel="category tag">Local</a>, <a href="https://www.uniondailytimes.com/category/news" rel="category tag">News</a>, <a href="https://www.uniondailytimes.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.uniondailytimes.com/features/lifestyle/21568/a-rezoning-a-donation-and-alleys#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="21568 https://www.uniondailytimes.com/?p=21568">0</span></a></span>
</div>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b>By: By Charles Warner - <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="284b5f495a464d5a685d464147464c494144515c41454d5b064b4745">[email&#160;protected]</a></b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24511.pcdn.co/wp-content/uploads/2019/07/web1_web1_union-logo-2.jpg" alt="" title="web1_web1_union-logo.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21568%2Fa-rezoning-a-donation-and-alleys&t=A+rezoning%2C+a+donation%2C+and+alleys', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=A+rezoning%2C+a+donation%2C+and+alleys:&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21568%2Fa-rezoning-a-donation-and-alleys', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21568%2Fa-rezoning-a-donation-and-alleys&media=https://www.uniondailytimes.com/wp-content/uploads/2019/07/web1_web1_union-logo-2.jpg&description=A+rezoning%2C+a+donation%2C+and+alleys', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21568%2Fa-rezoning-a-donation-and-alleys', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#724d010710181711064f335740420017081d1c1b1c1557403157404213574042161d1c13061b1d1c574031574042131c16574042131e1e170b0154131f0249101d160b4f1a060602015741335740345740340505055c071c1b1d1c16131b1e0b061b1f17015c111d1f57403414171306070017015740341e1b141701060b1e17574034404347444a574034135f0017081d1c1b1c155f135f161d1c13061b1d1c5f131c165f131e1e170b01" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div style="float:left; width:200px;  margin:7px;">
<div>
<img src="https://s24511.pcdn.co/wp-content/uploads/2019/07/web1_web1_union-logo-2.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
</div>
</div>
<p>UNION &#8212; Property and the uses it can be put to and who is responsible for it were the issues dealt with by Union City Council this week.</p>
<p>During its July meeting Tuesday evening, City Council approved a request by homeowners to have their property rezoned, received information about the alleys in the City of Union, and voted on a request by a humanitarian group for the city to donate property to serve as the site of a house that will be built for a needy family.</p>
<p><strong>Duncan Bypass</strong></p>
<p>County voted unanimously to approve second and final reading of an ordinance rezoning the property at 821 South Duncan Bypass from A-2 to R-10.</p>
<p>An A-2 (Highway Commercial) district is an area zoned to &#8220;provide for the proper grouping and development of commercial land uses which are for the convenience of customers traveling by automobile. Establishments in this district provide goods and services for the traveling public and for local residents.&#8221;</p>
<p>An R-10 (Residential) district &#8220;is established to provide for a slightly higher population density but with basic restrictions similar to those in Zone R-15. The principal use of land is for single-family, two-family dwellings and related recreational, religious and educational facilities normally required to provide an orderly and attractive residential area. The regulations for this zone are intended to discourage any use which, because of its character, would interfere with the development of or be detrimental to the quiet residential nature of the area included in the zone.&#8221;</p>
<p>The property being rezoned &#8220;is a single-family house with direct access to South Duncan Bypass (US Highway 176). the owners requested the rezoning &#8220;to ensure that the property is zoned to allow the existing use to continue as a conforming use.&#8221;</p>
<p><strong>Alleys</strong></p>
<p>During Tuesday&#8217;s meeting, City Council received information on the question of what degree the city should be involved with issues concerning the alleys within its municipal limits.</p>
<p>In a memorandum to the city, City Attorney Lawrence E. Flynn, Jr. states that there are &#8220;alleyways&#8221; throughout the city &#8220;because they were a relatively common part of development around the turn of the 20th century and numerous older subdivisions have alleyways in various states of use and condition.&#8221;</p>
<p>While the construction of alleys was relatively common, Flynn said that the city has never taken an interest in them, their ownership and use, and, in his opinion, has no obligation to do.</p>
<p><em>Apparently, for years the City&#8217;s position has been that the City has no legal interest in the alleyways. From my limited research, I cannot find that there was ever a dedication or acceptance of alleyways by the City. In my opinion, the City has no obligation to deal with ownership issues related to the alleys based on two facts:</em></p>
<p><em>(1) The alleys are primarily a narrow way for the convenience of owners of property abutting the alley, as oppose to a street or public ways which is open to all. An alley may become public, but in order to become public, there must be a dedication and acceptance by the municipality. As stated above, from my limited research, I do not find any evidence that the City ever accepted the alleys or has ever maintained them.</em></p>
<p><em>(2) There is no consistency in condition and use of the existing alleys. Due to the passage of time, many of the alleys are abandoned. In many cases, the alleys have been incorporated into yards, gardens, outbuildings erected, in other cases they are used only infrequently, and in still other cases, they serve as a routine daily means of ingress and egress for the property owners to their homes.</em></p>
<p><em>Thus, my conclusion is that the alleyways are private with rights belonging to the abutting property owners. The abutting property owners usually may petition the Circuit Court to have an alleyway closed. However, the Court will not usually allow an alleyway to be closed, if, in fact, an abutting owner is using the alleyway to access their property.</em></p>
<p>Flynn pointed out that while municipal statute defines streets as including alleys, they are nevertheless for private use and therefore their maintenance is the responsibility of the property owners whose properties border them. He said the city should encourage those property owners to maintain the alleys for their mutual benefit.</p>
<p><em>As it regards the responsibility of the alleyways, City Code Section 1-7 defines streets to include alleys but to the extent they are for private use, the owners of the properties that abut the alleyway are responsible for property maintenance of the alleys up to the center point of the alley. However, due to the varied alley conditions, use patterns and preference of alleyway owners, I don&#8217;t believe the City conducts routine proactive code compliance inspections in areas not visible from the public streets. In my opinion, we should encourage the neighboring property owners who share use rights and ownership of the alleyways to resolve maintenance and use issues among themselves, ensuring that each other&#8217;s needs are met.</em></p>
<p>Flynn also briefly discussed how other municipalities are dealing with the issues of alleyways within their municipal limits.</p>
<p><em>It is my understanding that the City of Greenville has a formalized process to deal with issues relating to alleys. The City of Spartanburg has given some indication that it may follow a more formalized approach, but it currently leave the issue of alleys to the abutting property owners.</em></p>
<p>However, Flynn said that &#8220;if the City desires to get more involved in issues relating to alleys, then we would need some more research on the ownership issues discussed in this Memo as a starting point for further discussions.&#8221;</p>
<p>Council took no action on the issue and tabled it until a future meeting.</p>
<p><strong>Property Donation</strong></p>
<p>Council also dealt with a request for a donation of city property.</p>
<p>Flynn reported that &#8220;Habitat for Humanity is requesting the City of Union donate property at 412 Lakeside Drive for a &#8216;new build.&#8217; With the kind help of the Timken Foundation and several individuals from our community, Habitat &#8212; Union is planning a &#8216;new build&#8217; for this summer. The family to be served has been selected.&#8221;</p>
<p>City Council voted unanimously to approve first reading of an ordinance donating a portion of the land at 412 Lakeside Drive to Habitat &#8212; Union for the construction of the house for the needy family.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24511.pcdn.co/wp-content/uploads/2019/07/web1_web1_union-logo-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.uniondailytimes.com/wp-content/uploads/2019/07/web1_web1_union-logo-2.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>City Council addresses property issues</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Charles Warner</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4d2e3a2c3f23283f0d3823242223292c242134392420283e632e2220">[email&#160;protected]</a></p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p><em></em><em>Charles Warner can be reached at 864-762-4090.</em></p>
<p></shirttailMeta></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21568%2Fa-rezoning-a-donation-and-alleys&t=A+rezoning%2C+a+donation%2C+and+alleys', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=A+rezoning%2C+a+donation%2C+and+alleys:&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21568%2Fa-rezoning-a-donation-and-alleys', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21568%2Fa-rezoning-a-donation-and-alleys&media=https://www.uniondailytimes.com/wp-content/uploads/2019/07/web1_web1_union-logo-2.jpg&description=A+rezoning%2C+a+donation%2C+and+alleys', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21568%2Fa-rezoning-a-donation-and-alleys', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#56692523343c3335226b1773646624332c39383f38317364157364663773646632393837223f3938736415736466373832736466373a3a332f2570373b266d3439322f6b3e222226257365177364107364102121217823383f393832373f3a2f223f3b33257835393b73641030333722232433257364103a3f303325222f3a33736410646763606e736410377b24332c39383f38317b377b32393837223f39387b3738327b373a3a332f25" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p><em></em><em>Charles Warner can be reached at 864-762-4090.</em></p> </div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.uniondailytimes.com/features/health/21566/serving-mankind-and-serving-the-lord" rel="prev"><img width="80" height="60" src="https://s24511.pcdn.co/wp-content/uploads/2019/07/web1_Dr.-Keith-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24511.pcdn.co/wp-content/uploads/2019/07/web1_Dr.-Keith-80x60.jpg 80w, https://s24511.pcdn.co/wp-content/uploads/2019/07/web1_Dr.-Keith-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Serving mankind and serving The Lord</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.uniondailytimes.com/news/21576/domestic-violence-second-and-third-degrees" rel="next"><img width="80" height="60" src="https://s24511.pcdn.co/wp-content/uploads/2019/07/web1_Public-Safety-3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24511.pcdn.co/wp-content/uploads/2019/07/web1_Public-Safety-3-80x60.jpg 80w, https://s24511.pcdn.co/wp-content/uploads/2019/07/web1_Public-Safety-3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Domestic Violence Second and Third degrees</p></a></div>
</nav>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="www.uniondailytimes.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/union-sc/29379/weather-forecast/335488" class="aw-widget-legal">

</a><div id="awcc1460645563244" class="aw-widget-current" data-locationkey="335488" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.uniondailytimes.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="122" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"> <ins data-revive-zoneid="71" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-19" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="72" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-21" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed" data-type="VideoLauncher/Slider" data-tracking-group="92965"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="73" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="74" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24511.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-14999  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-15008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="https://www.uniondailytimes.com/advertise">Advertise With The Union Daily Times</a></li>
<li id="menu-item-15009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15009"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-15010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15010"><a href="https://www.uniondailytimes.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-15011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15011"><a href="https://www.uniondailytimes.com/sign-up-for-notices">Get Daily Headline E-Mails from the Union Daily Times</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.uniondailytimes.com/news/21576/domestic-violence-second-and-third-degrees">Domestic Violence Second and Third degrees</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/21568/a-rezoning-a-donation-and-alleys">A rezoning, a donation, and alleys</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/health/21566/serving-mankind-and-serving-the-lord">Serving mankind and serving The Lord</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/21564/carnegie-corner">Carnegie Corner</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/21562/sartor-makes-spring-2019-deans-list">Sartor makes Spring 2019 Dean&#8217;s List</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:<br />
</strong>T:864-427-1234<br />
F:864-427-1237</p>
<p><strong>Address:<br />
</strong>201 N. Herndon Street,<br />
Union SC, 29379</p>
</div>
</div><div id="custom_html-20" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-3']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"uniondailytimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"21568 https:\/\/www.uniondailytimes.com\/?p=21568","disqusShortname":"uniondailytimes","disqusTitle":"A rezoning, a donation, and alleys","disqusUrl":"https:\/\/www.uniondailytimes.com\/features\/lifestyle\/21568\/a-rezoning-a-donation-and-alleys","postId":"21568"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.4'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219111","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":140,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>