<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.uniondailytimes.com/xmlrpc.php" />
<title>County budget totals $18.8 million | Union Daily Times</title>

<meta name="description" content="UNION COUNTY — A budget totaling more than $18 million that includes a tax increase, the transfer of land the county has but didn’t want&#8230;" />
<meta property="og:image" content="https://s24511.pcdn.co/wp-content/uploads/2019/06/web1_Buffalo-Mill-Site-2.jpg" />
<meta property="og:image:width" content="515" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="County budget totals $18.8 million | Union Daily Times" />
<meta property="og:description" content="UNION COUNTY — A budget totaling more than $18 million that includes a tax increase, the transfer of land the county has but didn’t want, and authorizing the supervisor to negotiate the purchase of&#8230;" />
<meta property="og:url" content="https://www.uniondailytimes.com/features/lifestyle/21227/county-budget-totals-18-8-million" />
<meta property="og:site_name" content="Union Daily Times" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Union-Daily-Times/187653561030" />
<meta property="article:published_time" content="2019-06-15T02:30-04:00" />
<meta property="article:modified_time" content="2019-06-15T02:30-04:00" />
<meta property="og:updated_time" content="2019-06-15T02:30-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UnionDailyTimes" />
<meta name="twitter:title" content="County budget totals $18.8 million | Union Daily Times" />
<meta name="twitter:description" content="UNION COUNTY — A budget totaling more than $18 million that includes a tax increase, the transfer of land the county has but didn’t want, and authorizing the supervisor to negotiate the purchase of&#8230;" />
<meta name="twitter:image" content="https://s24511.pcdn.co/wp-content/uploads/2019/06/web1_Buffalo-Mill-Site-2.jpg" />
<meta name="twitter:image:width" content="515" />
<meta name="twitter:image:height" content="640" />
<link rel="canonical" href="https://www.uniondailytimes.com/features/lifestyle/21227/county-budget-totals-18-8-million" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.uniondailytimes.com/","name":"Union Daily Times"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.uniondailytimes.com/category/features","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.uniondailytimes.com/category/features/lifestyle","name":"Lifestyle"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.uniondailytimes.com/features/lifestyle/21227/county-budget-totals-18-8-million","name":"County budget totals $18.8 million","image":"https://s24511.pcdn.co/wp-content/uploads/2019/06/web1_Buffalo-Mill-Site-2.jpg"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Feed" href="https://www.uniondailytimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Comments Feed" href="https://www.uniondailytimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; County budget totals $18.8 million Comments Feed" href="https://www.uniondailytimes.com/features/lifestyle/21227/county-budget-totals-18-8-million/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24511.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24511.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24511.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24511.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24511.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=fc67cc' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24511.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24511.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24511.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.uniondailytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uniondailytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24511.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.uniondailytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21227%2Fcounty-budget-totals-18-8-million" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uniondailytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21227%2Fcounty-budget-totals-18-8-million&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #872657; background: rgba(135, 38, 87, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #872657; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #872657; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #872657; }
</style>
<!--[if lt IE 9]>
<script src="https://s24511.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=12897711"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-21227 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-15000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15000"><a href="https://www.uniondailytimes.com/classifieds">Classifieds</a></li>
<li id="menu-item-15002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15002"><a href="http://jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-15006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15006"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.uniondaily&#038;hl=en">Android App</a></li>
<li id="menu-item-15007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15007"><a href="https://itunes.apple.com/us/app/the-union-daily-times/id1049406992?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-15003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15003"><a href="https://www.uniondailytimes.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-20023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20023"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-15004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15004"><a href="http://www.facebook.com/pages/The-Union-Daily-Times/187653561030"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15005"><a href="https://twitter.com/UnionDailyTimes"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.uniondailytimes.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="36" src="https://s24511.pcdn.co/wp-content/uploads/2018/02/cropped-UDTnewlogo-1-1.png" class="custom-logo" alt="Union Daily Times" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-12" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="75" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4857' id='mega-menu-item-4857'><a class="mega-menu-link" href="https://www.uniondailytimes.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4866' id='mega-menu-item-4866'><a class="mega-menu-link" href="https://www.uniondailytimes.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4867' id='mega-menu-item-4867'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4868' id='mega-menu-item-4868'><a class="mega-menu-link" href="https://www.uniondailytimes.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4869' id='mega-menu-item-4869'><a class="mega-menu-link" href="https://www.uniondailytimes.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4870' id='mega-menu-item-4870'><a class="mega-menu-link" href="https://www.uniondailytimes.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4871' id='mega-menu-item-4871'><a class="mega-menu-link" href="https://www.uniondailytimes.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4872' id='mega-menu-item-4872'><a class="mega-menu-link" href="http://www.facebook.com/pages/The-Union-Daily-Times/187653561030">Union Daily Times on Facebook</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4858' id='mega-menu-item-4858'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4873' id='mega-menu-item-4873'><a class="mega-menu-link" href="https://www.uniondailytimes.com/archives">Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4874' id='mega-menu-item-4874'><a class="mega-menu-link" href="https://www.uniondailytimes.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4904' id='mega-menu-item-4904'><a class="mega-menu-link" href="http://myinvestkit.com/www.uniondailytimes.com">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15017' id='mega-menu-item-15017'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9647' id='mega-menu-item-9647'><a class="mega-menu-link" href="https://www.uniondailytimes.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4875' id='mega-menu-item-4875'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formnewstip">News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4876' id='mega-menu-item-4876'><a class="mega-menu-link" href="https://www.uniondailytimes.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4877' id='mega-menu-item-4877'><a class="mega-menu-link" href="https://www.uniondailytimes.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4879' id='mega-menu-item-4879'><a class="mega-menu-link" href="https://www.uniondailytimes.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4880' id='mega-menu-item-4880'><a class="mega-menu-link" href="https://www.uniondailytimes.com/feed">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4859' id='mega-menu-item-4859'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4881' id='mega-menu-item-4881'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4882' id='mega-menu-item-4882'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7179' id='mega-menu-item-7179'><a class="mega-menu-link" href="http://pro32.ap.org/uniondailytimes">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7180' id='mega-menu-item-7180'><a class="mega-menu-link" href="http://summergames.ap.org/uniondailytimes">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7181' id='mega-menu-item-7181'><a class="mega-menu-link" href="http://racing.ap.org/uniondailytimes">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7182' id='mega-menu-item-7182'><a class="mega-menu-link" href="http://collegebasketball.ap.org/uniondailytimes">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7183' id='mega-menu-item-7183'><a class="mega-menu-link" href="http://collegefootball.ap.org/uniondailytimes">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-4865' id='mega-menu-item-4865'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/uniondailytimes/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4861' id='mega-menu-item-4861'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4883' id='mega-menu-item-4883'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formeditor">Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4860' id='mega-menu-item-4860'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6662' id='mega-menu-item-6662'><a class="mega-menu-link" href="https://www.uniondailytimes.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4884' id='mega-menu-item-4884'><a class="mega-menu-link" href="https://www.uniondailytimes.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4885' id='mega-menu-item-4885'><a class="mega-menu-link" href="https://www.uniondailytimes.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4886' id='mega-menu-item-4886'><a class="mega-menu-link" href="https://www.uniondailytimes.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15016' id='mega-menu-item-15016'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4889' id='mega-menu-item-4889'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4890' id='mega-menu-item-4890'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4891' id='mega-menu-item-4891'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4892' id='mega-menu-item-4892'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4893' id='mega-menu-item-4893'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4862' id='mega-menu-item-4862'><a class="mega-menu-link" href="https://www.uniondailytimes.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4863' id='mega-menu-item-4863'><a class="mega-menu-link" href="https://www.uniondailytimes.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4898' id='mega-menu-item-4898'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4896' id='mega-menu-item-4896'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4894' id='mega-menu-item-4894'><a class="mega-menu-link" href="https://www.uniondailytimes.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4897' id='mega-menu-item-4897'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4899' id='mega-menu-item-4899'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4901' id='mega-menu-item-4901'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4902' id='mega-menu-item-4902'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4895' id='mega-menu-item-4895'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4903' id='mega-menu-item-4903'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4900' id='mega-menu-item-4900'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14333' id='mega-menu-item-14333'><a class="mega-menu-link" href="http://local.uniondailytimes.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4864' id='mega-menu-item-4864'><a class="mega-menu-link" href="http://local.uniondailytimes.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14324' id='mega-menu-item-14324'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14322' id='mega-menu-item-14322'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/21247/food-coupon-distribution-this-afternoon" title="Food coupon distribution Wednesday afternoon">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 18, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Food coupon distribution Wednesday afternoon </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Church </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/21244/sanders-graduates-with-honors" title="Sanders graduates with honors">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 16, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Sanders graduates with honors </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/21242/meeting-at-the-culp-beaty-house" title="Meeting at the Culp-Beaty House">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 16, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Meeting at the Culp-Beaty House </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Lifestyle </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/21240/da-wiz-visits-summer-reading-camp" title="Da Wiz visits Summer Reading Camp">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 16, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Da Wiz visits Summer Reading Camp </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/21237/clemson-honors-area-students-2" title="Clemson honors area students">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 16, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Clemson honors area students </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.uniondailytimes.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.uniondailytimes.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.uniondailytimes.com/category/features">Features</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.uniondailytimes.com/category/features/lifestyle" itemprop="url"><span itemprop="title">Lifestyle</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>County budget totals $18.8 million</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-21227" class="post-21227 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-local category-news category-top-stories">
<header class="entry-header clearfix"><h1 class="entry-title">County budget totals $18.8 million</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.uniondailytimes.com/date/2019/06">June 15, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.uniondailytimes.com/author/englewoodindependent-2">Union Times</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.uniondailytimes.com/category/features/lifestyle" rel="category tag">Lifestyle</a>, <a href="https://www.uniondailytimes.com/category/news/local" rel="category tag">Local</a>, <a href="https://www.uniondailytimes.com/category/news" rel="category tag">News</a>, <a href="https://www.uniondailytimes.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.uniondailytimes.com/features/lifestyle/21227/county-budget-totals-18-8-million#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="21227 https://www.uniondailytimes.com/?p=21227">0</span></a></span>
</div>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b>By: By Charles Warner - <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="92f1e5f3e0fcf7e0d2e7fcfbfdfcf6f3fbfeebe6fbfff7e1bcf1fdff">[email&#160;protected]</a></b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24511.pcdn.co/wp-content/uploads/2019/06/web1_Buffalo-Mill-Site-2-515x381.jpg" alt="" title="web1_Buffalo-Mill-Site-2.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21227%2Fcounty-budget-totals-18-8-million&t=County+budget+totals+%2418.8+million', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=County+budget+totals+%2418.8+million:&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21227%2Fcounty-budget-totals-18-8-million', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21227%2Fcounty-budget-totals-18-8-million&media=https://www.uniondailytimes.com/wp-content/uploads/2019/06/web1_Buffalo-Mill-Site-2.jpg&description=County+budget+totals+%2418.8+million', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21227%2Fcounty-budget-totals-18-8-million', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d047a564c574d401c0b095b4c5d5e5c4d1c0b094d564d58554a1c0b091c0b0d080117011c0b09545055555056571f585449025b565d4004514d4d494a1c0a781c0b7f1c0b7f4e4e4e174c575056575d585055404d50545c4a175a56541c0b7f5f5c584d4c4b5c4a1c0b7f55505f5c4a4d40555c1c0b7f0b080b0b0e1c0b7f5a564c574d40145b4c5d5e5c4d144d564d58554a14080114011454505555505657" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div style="float:left; width:200px;  margin:7px;">
<div>
<img src="https://s24511.pcdn.co/wp-content/uploads/2019/06/web1_Buffalo-Mill-Site-2.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
Charles Warner | The Union Times During its June meeting this past Tuesday, Union County Council voted unanimously to authorize Supervisor Frank Hart to negotiate the purchase by the county of the Buffalo Mill Site. The county is seeking ownership of the site in order to obtain grants to clean it up. </div>
</div>
<p>UNION COUNTY &#8212; A budget totaling more than $18 million that includes a tax increase, the transfer of land the county has but didn&#8217;t want, and authorizing the supervisor to negotiate the purchase of the Buffalo Mill Site were approved by Union County Council this week during its June meeting.</p>
<p><strong>Budget</strong></p>
<p>Council voted unanimously Tuesday (June 11) to approve third and final reading of the ordinance adopting the county budget for fiscal 2019-2020.</p>
<p>&#8226; Revenues</p>
<p>The budget projects general fund revenues totaling $18,814,377 including property taxes ($9,425,000), sales and other miscellaneous taxes ($390,000), fees and fines ($637,750), licenses and permits ($60,000), intergovernmental ($1,490,171), charges for services ($2,956,500), investment earnings ($73,500), miscellaneous ($511,500), grants ($40,000), and reimbursements ($173,787).</p>
<p>Also included in the general fund revenue total are transfers-in from E-911 ($183,819), Victim&#8217;s Advocate ($72,507), Economic Development ($269,577 and $85,000), Title IV-D ($32,879), Poll Workers ($74,000) and Hospitality/Accommodations ($40,000), Economic Development &amp; Community Development ($25,000), UCCADA ($600,363), Solicitor ($195,000), Tourism ($115,926), Community Development ($69,278), Special Revenue ($22,000), Commitment From Committed General Fund Balance ($40,000), and Commitment From Uncommitted General Fund Balance ($730,820).</p>
<p>This year&#8217;s general fund revenues also includes a projected $500,000 generated from a tax millage increase. The ordinance does not state how much the increase will be but does state that &#8220;the millage will be set and finally adopted by resolution by September 13, 2019.&#8221;</p>
<p>Supervisor Frank Hart said Thursday that the millage increase is projected to total 7.3 mils. However, Hart said that a large portion of this will be offset by the Local Option Sales Tax which is performing better than expected. He said this should mean that taxpayers will not see a net increase on their county taxes.</p>
<p>While it does not state what the general tax millage levy will be, the ordinance states that council &#8220;directs the appropriate county officials to levy and collect a separate tax millage for Economic Development operations and expenses, to be set and finally adopted by Union County Council, not to exceed 1.6 mils, and a separate tax millage for operations of the Union County Development Board, not to exceed 2 mil &#8230; a separate tax millage of 15 mils for the Union County Emergency Medical Services, a separate tax millage of 4 mils for Union Carnegie Library, a separate millage of 3 mils for Spartanburg Community College Union Campus and a separate tax millage of 2.6 mils for Higher Education.&#8221;</p>
<p>&#8226; Expenditures</p>
<p>The budget projects $18,814,377 in expenditures including:</p>
<p>&#8226; $509,902 for Supervisor, Council, and HR</p>
<p>&#8226; $222,110 for IT</p>
<p>&#8226; $269,577 for Development Board</p>
<p>&#8226; $69,278 for Community Development</p>
<p>&#8226; $115,926 for Tourism</p>
<p>&#8226; $382,728 for Magistrate</p>
<p>&#8226; $164,320 for Probate Judge</p>
<p>&#8226; $105,662 for Circuit Court</p>
<p>&#8226; $114,115 for Public Defender</p>
<p>&#8226; $449,015 for Solicitor&#8217;s Office</p>
<p>&#8226; $454,745 for Clerk of Court</p>
<p>&#8226; $169,433 for Voter Registration/Election Commission</p>
<p>&#8226; $35,712 for County Attorney</p>
<p>&#8226; $112,500 for Building Inspector</p>
<p>&#8226; $208,710 for Tax Assessor</p>
<p>&#8226; $88,809 for Delinquent Tax Office</p>
<p>&#8226; $131,171 for Auditor&#8217;s Office</p>
<p>&#8226; $185,949 for Building Superintendent</p>
<p>&#8226; $2,321,o86 for Sheriff&#8217;s Office</p>
<p>&#8226; $176,954 for Code Enforcement</p>
<p>&#8226; $142,109 for Animal Control</p>
<p>&#8226; $115,313 for Coroner</p>
<p>&#8226; $2,500,454 for Jail Operations/Detention Center</p>
<p>&#8226; $209,760 for E-911 &amp; Communications</p>
<p>&#8226; $916,371 for Emergency Services</p>
<p>&#8226; $550,002 for County Maintenance</p>
<p>&#8226; $337,184 for Equipment Shop</p>
<p>&#8226; $30,700 for Health Department</p>
<p>&#8226; $42,000 for Department of Social Services</p>
<p>&#8226; $80,665 for Veteran&#8217;s Affairs</p>
<p>&#8226; $600,363 for Alcohol and Drug Abuse</p>
<p>&#8226; $74,507 for Victim&#8217;s Advocate</p>
<p>&#8226; $279,387 for Recreation Department</p>
<p>&#8226; $82,887 for Stadium</p>
<p>&#8226; $437,417 for Recycling</p>
<p>&#8226; $157,455 for Airport</p>
<p>&#8226; $421,176 for Timken Sports Complex</p>
<p>&#8226; $2,221,252 for Emergency Medical Services</p>
<p>&#8226; $3,153,432 for Non-Departmental</p>
<p>In approving the county budget, council also approved the budgets for the following fire departments for fiscal 2019-2020:</p>
<p>&#8226; Bonham Fire Department &#8212; $173,000</p>
<p>&#8226; Buffalo Fire Department &#8212; $191,000</p>
<p>&#8226; The Fire Control Board of Carlisle &#8212; $40,855.34</p>
<p>&#8226; Cross Keys Fire Department &#8212; $60,543.39</p>
<p>&#8226; Kelly-Kelton Fire Department &#8212; $42,391</p>
<p>&#8226; Philippi Fire Department &#8212; $39,457.15</p>
<p><strong>Quit Claim Deed</strong></p>
<p>Council also voted unanimously to approve second reading of an ordinance authorizing a quit claim deed to Emslie Elmore Allen.</p>
<p>The ordinance states that that county is conveying its &#8220;interest &#8230; in a certain parcel of real estate located on the Jonesville-Lockhart Highway&#8221; in the &#8220;Union Township.&#8221; It states that the county has agreed to transfer the property &#8220;due to the fact that this property was given to Union County without its knowledge and Union County did not purchase this property and never requested to obtain title to this property.&#8221;</p>
<p>The ordinance states that Allen has &#8220;provided a copy of the agreement to purchase sell real estate and an Affidavit from Reuben F. Greene, whereby he purchased this property and the County is hereby willing to deed this property back to Mr. Allen by Quit Clain Deed for $1,125 which represents the estimated taxes which would have been paid by Mr. Allen since 2005 when the property was deeded to Union County plus attorney&#8217;s fees and costs.&#8221;</p>
<p>The ordinance authorizes Union County Supervisor Frank Hart to, on behalf of the county, &#8220;execute and deliver a Quit Claim Deed&#8221; to Allen and thereby convey to him the property.</p>
<p>Exhibit A of the ordinance describes the land as &#8220;being Lot 1 of the R.E. Foster Subdivision of Lots 5 and 6 of the Wallace-Morgan Lands. This lot fronts 180 feet on the road leading from the Union-Jonesville Highway to what was formerly Wallace Coon&#8217;s home property and running back therefrom to land now now or formerly of Myers; and bounded north by said road, east by property now or formerly of Coon, south by property now or formerly of Myers, and west by land now or formerly of Vinson.&#8221;</p>
<p><strong>Purchasing The Buffalo Mill Site</strong></p>
<p>Council also voted unanimously to approve a resolution granting Hart the authority to &#8220;negotiate the terms of and execute a purchase agreement for the Buffalo Mill Site.&#8220;</p>
<p>In addition to granting Hart the authority to negotiate and execute a purchase for the site, the resolution also authorizes him to &#8220;appropriate the funds from the Multi-County Park Fund 714 to complete the purchase.&#8221;</p>
<p>Hart said the plan is to acquire ownership of the property and get grants to clean it up. He said the county cannot obtain those grants to clean up the property until it acquires ownership.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24511.pcdn.co/wp-content/uploads/2019/06/web1_Buffalo-Mill-Site-2.jpg"></p>
<div class="neCaption">Charles Warner | The Union Times During its June meeting this past Tuesday, Union County Council voted unanimously to authorize Supervisor Frank Hart to negotiate the purchase by the county of the Buffalo Mill Site. The county is seeking ownership of the site in order to obtain grants to clean it up. </div>
</div>
<div class="metaInfo"><photo0>https://www.uniondailytimes.com/wp-content/uploads/2019/06/web1_Buffalo-Mill-Site-2.jpg</photo0><caption0>Charles Warner | The Union Times During its June meeting this past Tuesday, Union County Council voted unanimously to authorize Supervisor Frank Hart to negotiate the purchase by the county of the Buffalo Mill Site. The county is seeking ownership of the site in order to obtain grants to clean it up. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>Includes $500,000 from tax increase</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Charles Warner</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e2819583908c8790a2978c8b8d8c86838b8e9b968b8f8791cc818d8f">[email&#160;protected]</a></p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p><em></em><em>Charles Warner can be reached at 864-762-4090.</em></p>
<p></shirttailMeta></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21227%2Fcounty-budget-totals-18-8-million&t=County+budget+totals+%2418.8+million', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=County+budget+totals+%2418.8+million:&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21227%2Fcounty-budget-totals-18-8-million', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21227%2Fcounty-budget-totals-18-8-million&media=https://www.uniondailytimes.com/wp-content/uploads/2019/06/web1_Buffalo-Mill-Site-2.jpg&description=County+budget+totals+%2418.8+million', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F21227%2Fcounty-budget-totals-18-8-million', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#e6d99593848c838592dba5899388929fc3d4d6849382818392c3d4d6928992878a95c3d4d6c3d4d2d7dec8dec3d4d68b8f8a8a8f8988c0878b96dd8489829fdb8e92929695c3d5a7c3d4a0c3d4a0919191c893888f898882878f8a9f928f8b8395c885898bc3d4a08083879293948395c3d4a08a8f808395929f8a83c3d4a0d4d7d4d4d1c3d4a085899388929fcb849382818392cb928992878a95cbd7decbdecb8b8f8a8a8f8988" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p><em></em><em>Charles Warner can be reached at 864-762-4090.</em></p> </div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.uniondailytimes.com/features/lifestyle/21225/tax-increased-to-cover-pay-increase" rel="prev"><img width="80" height="60" src="https://s24511.pcdn.co/wp-content/uploads/2019/06/web1_web1_UCSD-logo-3-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24511.pcdn.co/wp-content/uploads/2019/06/web1_web1_UCSD-logo-3-1-80x60.jpg 80w, https://s24511.pcdn.co/wp-content/uploads/2019/06/web1_web1_UCSD-logo-3-1-588x438.jpg 588w, https://s24511.pcdn.co/wp-content/uploads/2019/06/web1_web1_UCSD-logo-3-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Tax increased to cover pay increase</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.uniondailytimes.com/features/lifestyle/21229/thanking-god-for-his-wisdom-and-guidance" rel="next"><img width="80" height="60" src="https://s24511.pcdn.co/wp-content/uploads/2019/06/web1_Father-s-Faith-Time-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24511.pcdn.co/wp-content/uploads/2019/06/web1_Father-s-Faith-Time-80x60.jpg 80w, https://s24511.pcdn.co/wp-content/uploads/2019/06/web1_Father-s-Faith-Time-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Thanking God for His wisdom and guidance</p></a></div>
</nav>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="www.uniondailytimes.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/union-sc/29379/weather-forecast/335488" class="aw-widget-legal">

</a><div id="awcc1460645563244" class="aw-widget-current" data-locationkey="335488" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.uniondailytimes.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="122" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"> <ins data-revive-zoneid="71" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-19" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="72" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-21" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed" data-type="VideoLauncher/Slider" data-tracking-group="92965"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="73" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="74" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24511.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-14999  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-15008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="https://www.uniondailytimes.com/advertise">Advertise With The Union Daily Times</a></li>
<li id="menu-item-15009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15009"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-15010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15010"><a href="https://www.uniondailytimes.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-15011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15011"><a href="https://www.uniondailytimes.com/sign-up-for-notices">Get Daily Headline E-Mails from the Union Daily Times</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/21247/food-coupon-distribution-this-afternoon">Food coupon distribution Wednesday afternoon</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/21244/sanders-graduates-with-honors">Sanders graduates with honors</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/21242/meeting-at-the-culp-beaty-house">Meeting at the Culp-Beaty House</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/21240/da-wiz-visits-summer-reading-camp">Da Wiz visits Summer Reading Camp</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/21237/clemson-honors-area-students-2">Clemson honors area students</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:<br />
</strong>T:864-427-1234<br />
F:864-427-1237</p>
<p><strong>Address:<br />
</strong>201 N. Herndon Street,<br />
Union SC, 29379</p>
</div>
</div><div id="custom_html-20" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-3']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"uniondailytimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"21227 https:\/\/www.uniondailytimes.com\/?p=21227","disqusShortname":"uniondailytimes","disqusTitle":"County budget totals $18.8 million","disqusUrl":"https:\/\/www.uniondailytimes.com\/features\/lifestyle\/21227\/county-budget-totals-18-8-million","postId":"21227"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.1'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219111","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":124,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>