<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.uniondailytimes.com/xmlrpc.php" />
<title>How to get a computer back online | Union Daily Times</title>

<meta name="description" content="Again with all the rain last week my computer went out on Wednesday. So Thursday morning I called the phone company to report it, and since my call was number 1&#8230;" />
<meta property="og:image" content="https://s24511.pcdn.co/wp-content/uploads/2019/01/web1_web1_Town-of-Lockhart.jpg" />
<meta property="og:image:width" content="255" />
<meta property="og:image:height" content="198" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to get a computer back online | Union Daily Times" />
<meta property="og:description" content="Again with all the rain last week my computer went out on Wednesday. So Thursday morning I called the phone company to report it, and since my call was number 1 (next in line), they finally got to me&#8230;" />
<meta property="og:url" content="https://www.uniondailytimes.com/features/lifestyle/19413/how-to-get-a-computer-back-online" />
<meta property="og:site_name" content="Union Daily Times" />
<meta property="og:updated_time" content="2019-01-13T06:30+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Union-Daily-Times/187653561030" />
<meta property="article:published_time" content="2019-01-13T06:30+00:00" />
<meta property="article:modified_time" content="2019-01-13T06:30+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UnionDailyTimes" />
<meta name="twitter:title" content="How to get a computer back online | Union Daily Times" />
<meta name="twitter:description" content="Again with all the rain last week my computer went out on Wednesday. So Thursday morning I called the phone company to report it, and since my call was number 1 (next in line), they finally got to me&#8230;" />
<meta name="twitter:image" content="https://s24511.pcdn.co/wp-content/uploads/2019/01/web1_web1_Town-of-Lockhart.jpg" />
<meta name="twitter:image:width" content="255" />
<meta name="twitter:image:height" content="198" />
<link rel="canonical" href="https://www.uniondailytimes.com/features/lifestyle/19413/how-to-get-a-computer-back-online" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.uniondailytimes.com/","name":"Union Daily Times"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.uniondailytimes.com/category/features","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.uniondailytimes.com/category/features/lifestyle","name":"Lifestyle"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.uniondailytimes.com/features/lifestyle/19413/how-to-get-a-computer-back-online","name":"How to get a computer back online"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Feed" href="https://www.uniondailytimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Comments Feed" href="https://www.uniondailytimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; How to get a computer back online Comments Feed" href="https://www.uniondailytimes.com/features/lifestyle/19413/how-to-get-a-computer-back-online/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24511.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.10"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24511.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24511.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24511.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24511.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=fc67cc' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24511.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24511.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24511.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.uniondailytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uniondailytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24511.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.uniondailytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F19413%2Fhow-to-get-a-computer-back-online" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uniondailytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F19413%2Fhow-to-get-a-computer-back-online&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #872657; background: rgba(135, 38, 87, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #872657; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #872657; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #872657; }
</style>
<!--[if lt IE 9]>
<script src="https://s24511.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.uniondailytimes.com/features/lifestyle/19413/how-to-get-a-computer-back-online/amp"> <style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=12897711"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-19413 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-20" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-24230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24230"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-20023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20023"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-15000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15000"><a href="https://www.uniondailytimes.com/classifieds">Classifieds</a></li>
<li id="menu-item-15002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15002"><a href="http://jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-15006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15006"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.uniondaily&#038;hl=en">Android App</a></li>
<li id="menu-item-15007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15007"><a href="https://itunes.apple.com/us/app/the-union-daily-times/id1049406992?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-15003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15003"><a href="https://www.uniondailytimes.com/sign-up-for-notices">Get Alerts</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-15004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15004"><a href="https://www.facebook.com/pages/The-Union-Daily-Times/187653561030"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15005"><a href="https://twitter.com/UnionDailyTimes"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.uniondailytimes.com/" class="custom-logo-link" rel="home"><img width="300" height="36" src="https://s24511.pcdn.co/wp-content/uploads/2018/02/cropped-UDTnewlogo-1-1.png" class="custom-logo" alt="Union Daily Times" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-12" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">
</div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4857' id='mega-menu-item-4857'><a class="mega-menu-link" href="https://www.uniondailytimes.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4866' id='mega-menu-item-4866'><a class="mega-menu-link" href="https://www.uniondailytimes.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4867' id='mega-menu-item-4867'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4868' id='mega-menu-item-4868'><a class="mega-menu-link" href="https://www.uniondailytimes.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4869' id='mega-menu-item-4869'><a class="mega-menu-link" href="https://www.uniondailytimes.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4870' id='mega-menu-item-4870'><a class="mega-menu-link" href="https://www.uniondailytimes.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4871' id='mega-menu-item-4871'><a class="mega-menu-link" href="https://www.uniondailytimes.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4872' id='mega-menu-item-4872'><a class="mega-menu-link" href="https://www.facebook.com/pages/The-Union-Daily-Times/187653561030">Union Daily Times on Facebook</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4858' id='mega-menu-item-4858'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4873' id='mega-menu-item-4873'><a class="mega-menu-link" href="https://www.uniondailytimes.com/archives">Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4874' id='mega-menu-item-4874'><a class="mega-menu-link" href="https://www.uniondailytimes.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4904' id='mega-menu-item-4904'><a class="mega-menu-link" href="http://myinvestkit.com/www.uniondailytimes.com">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15017' id='mega-menu-item-15017'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9647' id='mega-menu-item-9647'><a class="mega-menu-link" href="https://www.uniondailytimes.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4875' id='mega-menu-item-4875'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formnewstip">News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4876' id='mega-menu-item-4876'><a class="mega-menu-link" href="https://www.uniondailytimes.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4877' id='mega-menu-item-4877'><a class="mega-menu-link" href="https://www.uniondailytimes.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4879' id='mega-menu-item-4879'><a class="mega-menu-link" href="https://www.uniondailytimes.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4880' id='mega-menu-item-4880'><a class="mega-menu-link" href="https://www.uniondailytimes.com/feed">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4859' id='mega-menu-item-4859'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4881' id='mega-menu-item-4881'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4882' id='mega-menu-item-4882'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7179' id='mega-menu-item-7179'><a class="mega-menu-link" href="https://pro32.ap.org/uniondailytimes">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7180' id='mega-menu-item-7180'><a class="mega-menu-link" href="http://summergames.ap.org/uniondailytimes">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7181' id='mega-menu-item-7181'><a class="mega-menu-link" href="https://racing.ap.org/uniondailytimes">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7182' id='mega-menu-item-7182'><a class="mega-menu-link" href="https://collegebasketball.ap.org/uniondailytimes">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7183' id='mega-menu-item-7183'><a class="mega-menu-link" href="https://collegefootball.ap.org/uniondailytimes">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-4865' id='mega-menu-item-4865'><a class="mega-menu-link" href="https://www.legacy.com/obituaries/uniondailytimes/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4861' id='mega-menu-item-4861'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4883' id='mega-menu-item-4883'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formeditor">Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4860' id='mega-menu-item-4860'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6662' id='mega-menu-item-6662'><a class="mega-menu-link" href="https://www.uniondailytimes.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4884' id='mega-menu-item-4884'><a class="mega-menu-link" href="https://www.uniondailytimes.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4885' id='mega-menu-item-4885'><a class="mega-menu-link" href="https://www.uniondailytimes.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4886' id='mega-menu-item-4886'><a class="mega-menu-link" href="https://www.uniondailytimes.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15016' id='mega-menu-item-15016'><a class="mega-menu-link" href="https://www.uniondailytimes.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4889' id='mega-menu-item-4889'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4890' id='mega-menu-item-4890'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4891' id='mega-menu-item-4891'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4892' id='mega-menu-item-4892'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4893' id='mega-menu-item-4893'><a class="mega-menu-link" href="https://www.uniondailytimes.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4862' id='mega-menu-item-4862'><a class="mega-menu-link" href="https://www.uniondailytimes.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4863' id='mega-menu-item-4863'><a class="mega-menu-link" href="https://www.uniondailytimes.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4898' id='mega-menu-item-4898'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4896' id='mega-menu-item-4896'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4894' id='mega-menu-item-4894'><a class="mega-menu-link" href="https://www.uniondailytimes.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4897' id='mega-menu-item-4897'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4899' id='mega-menu-item-4899'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4901' id='mega-menu-item-4901'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4902' id='mega-menu-item-4902'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4895' id='mega-menu-item-4895'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4903' id='mega-menu-item-4903'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4900' id='mega-menu-item-4900'><a class="mega-menu-link" href="https://www.uniondailytimes.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14333' id='mega-menu-item-14333'><a class="mega-menu-link" href="http://local.uniondailytimes.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4864' id='mega-menu-item-4864'><a class="mega-menu-link" href="http://local.uniondailytimes.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14324' id='mega-menu-item-14324'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14322' id='mega-menu-item-14322'><a class="mega-menu-link" href="https://www.uniondailytimes.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/top-stories/25641/womans-chronic-illness-leads-to-helping-shelter-animals" title="Woman&#8217;s chronic illness leads to helping shelter animals">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 27, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Woman&#8217;s chronic illness leads to helping shelter animals </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Top Stories </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/25589/closing-our-doors-after-170-years" title="Closing our doors after 170 years">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 30, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Closing our doors after 170 years </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Business </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/25587/airplane-crashes-near-airport" title="Airplane crashes near airport">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 30, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Airplane crashes near airport </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Lifestyle </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/25585/carlisle-awarded-1-2-million" title="Carlisle awarded $1.2 million">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 30, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Carlisle awarded $1.2 million </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Lifestyle </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.uniondailytimes.com/features/lifestyle/25583/lockhart-power-buys-a-freezer" title="Lockhart Power buys a freezer">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 30, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Lockhart Power buys a freezer </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Business </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.uniondailytimes.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.uniondailytimes.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.uniondailytimes.com/category/opinion">Opinion</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.uniondailytimes.com/category/opinion/columns" itemprop="url"><span itemprop="title">Columns</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>How to get a computer back online</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.uniondailytimes.com/features/lifestyle/19413/how-to-get-a-computer-back-online"
  },
  "headline": "How to get a computer back online",
        "image": "https://s24511.pcdn.co/wp-content/uploads/2019/01/web1_web1_Town-of-Lockhart.jpg",
     "datePublished": "2019-01-13T01:30:19-05:00",
  "dateModified": "2019-01-13T01:30:19-05:00",
  "author": {
    "@type": "Person",
	    "name": "By Connie Porter - Contributing Columnist"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Union Daily Times",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24511.p831.sites.pressdns.com/wp-content/uploads/2016/01/UDTnewlogo-1.png"
    }
  },
  "description": "Again with all the rain last week my computer went out on Wednesday. So Thursday morning I called the phone company to report it, and since my call was number 1 (next in line), they [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-19413" class="post-19413 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-editorials category-lifestyle category-local category-news category-op-ed category-opinion category-top-stories">
<header class="entry-header clearfix"><h1 class="entry-title">How to get a computer back online</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.uniondailytimes.com/date/2019/01">January 13, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.uniondailytimes.com/author/englewoodindependent-2">Union Times</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.uniondailytimes.com/category/opinion/columns" rel="category tag">Columns</a>, <a href="https://www.uniondailytimes.com/category/opinion/editorials" rel="category tag">Editorials</a>, <a href="https://www.uniondailytimes.com/category/features/lifestyle" rel="category tag">Lifestyle</a>, <a href="https://www.uniondailytimes.com/category/news/local" rel="category tag">Local</a>, <a href="https://www.uniondailytimes.com/category/news" rel="category tag">News</a>, <a href="https://www.uniondailytimes.com/category/opinion/op-ed" rel="category tag">Op-Ed</a>, <a href="https://www.uniondailytimes.com/category/opinion" rel="category tag">Opinion</a>, <a href="https://www.uniondailytimes.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.uniondailytimes.com/features/lifestyle/19413/how-to-get-a-computer-back-online#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="19413 https://www.uniondailytimes.com/?p=19413">0</span></a></span>
</div>
<h4 class="subhead"> News Around Lockhart</h4>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Connie Porter - Contributing Columnist</b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24511.pcdn.co/wp-content/uploads/2019/01/web1_web1_Town-of-Lockhart.jpg" alt="" title="web1_web1_Town-of-Lockhart.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F19413%2Fhow-to-get-a-computer-back-online&t=How+to+get+a+computer+back+online', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=How+to+get+a+computer+back+online:&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F19413%2Fhow-to-get-a-computer-back-online', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F19413%2Fhow-to-get-a-computer-back-online&media=https://www.uniondailytimes.com/wp-content/uploads/2019/01/web1_web1_Town-of-Lockhart.jpg&description=How+to+get+a+computer+back+online', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F19413%2Fhow-to-get-a-computer-back-online', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4c1e6feacbbb9fde6acbbb9eeecfdacbbb9e8acbbb9eae6e4f9fcfdecfbacbbb9ebe8eae2acbbb9e6e7e5e0e7ecafe8e4f9b2ebe6edf0b4e1fdfdf9faacbac8acbbcfacbbcffefefea7fce7e0e6e7ede8e0e5f0fde0e4ecfaa7eae6e4acbbcfefece8fdfcfbecfaacbbcfe5e0efecfafdf0e5ecacbbcfb8b0bdb8baacbbcfe1e6fea4fde6a4eeecfda4e8a4eae6e4f9fcfdecfba4ebe8eae2a4e6e7e5e0e7ec" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div style="float:left; width:200px;  margin:7px;">
<div>
<a href="#" onclick="window.open('https://s24511.pcdn.co/wp-content/uploads/2019/01/web1_web1_Town-of-Lockhart.jpg','Photo','width=600,height=400')"><img src="https://s24511.pcdn.co/wp-content/uploads/2019/01/web1_web1_Town-of-Lockhart.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px" alt="Charles Warner | The Union Times In this week&amp;#8217;s &amp;#8220;News Around Lockhart&amp;#8221; column, Connie Porter writes about how she got her computer back online with a few words over the phone. She also writes about serving as Interim Mayor of Lockhart, a municipal meeting where the needs of small communities were ignored, and celebrating New Year&amp;#8217;s in her native Michigan. "></a></a>
Charles Warner | The Union Times In this week&#8217;s &#8220;News Around Lockhart&#8221; column, Connie Porter writes about how she got her computer back online with a few words over the phone. She also writes about serving as Interim Mayor of Lockhart, a municipal meeting where the needs of small communities were ignored, and celebrating New Year&#8217;s in her native Michigan. - <span style="font-size:11px;"></span>
</div>
</div>
<div class="extraBox">
</div>
<p>Again with all the rain last week my computer went out on Wednesday. So Thursday morning I called the phone company to report it, and since my call was number 1 (next in line), they finally got to me in 15 minutes. Then I had to answer quite a few personal questions, including my Social number, which I told him that nobody likes telling that and they need a different way to tell who you are. I told him it wasn&#8217;t his fault, he was just doing his job. He gave me a tracking number and said I would get a call when they could come out.</p>
<p>Monday morning, I called back and he didn&#8217;t know why nobody had called me and why it was taking so long. I informed him that I was sitting at home waiting, when I was needed elsewhere, and I couldn&#8217;t take Tuesday off because I was booked with appointments. I told him that if they couldn&#8217;t take care of me I might have to find a new server. In just a little while the worker called and was here in 10 minutes. After checking inside and outside, the problem was as usual, down at the old telephone building. That&#8217;s where all the operation comes from. What good was a tracking number, I think I washed it in my uniform pocket.</p>
<p><strong>Being Mayor</strong></p>
<p>So far things are going pretty smooth running the business of Mayor and the beauty shop, I&#8217;m just a phone call away.</p>
<p>Some have concerns, but Ailene&#8217;s the only Mayor that has been down there in the mornings. Walter Martin, and Leroy worked for Milliken, Beaver worked for Dentons, and Ailene worked for Ashe Insurance until she retired from there. If they had business to attend to they went in the evening. So I&#8217;m there Monday and Wednesday early, and evenings a few of the other days.</p>
<p>Of course I&#8217;m just Interim Mayor. I will be running for Mayor on March 5. My seat on council, along with Donnie&#8217;s, is up this year, so if I don&#8217;t make Mayor I will be out completely. So I&#8217;m trying to finish up the projects that I&#8217;ve been working on just in case I&#8217;m out. It&#8217;s up to the voters.</p>
<p><strong>Municipal Meeting</strong></p>
<p>Donnie, Mallory, and I went to Richburg for a municipal meeting last Thursday. Union County and Jonesville also were there. I was under the impression that this was a very important meeting, but it seems that since we don&#8217;t live in York, Lexington, or any other BIG city we&#8217;re just dust in the wind.</p>
<p>During questions and answers Sheriff Taylor was wanting to know why the little towns got very little funding. (They) totally ignored the point and talked all around his question. So I guess we were there to share the food at the reception, afterwards.</p>
<p>I ate shrimp and grits for the first time. Well I&#8217;ve eaten both, just not together. With some cheese grated on it and a dab of bacon, it was great. Of course I hadn&#8217;t had anything to eat all day, and this was about 7 at night. Donnie said he stopped at McDonald&#8217;s so he went home. The company was good though, Mallory and I chatted all the way there and back.</p>
<p>I worked New Year&#8217;s Day just to go to the meeting that Thursday. And as far as New Year&#8217;s Eve, I went to bed at 10:30 p.m., since I was going to work the next day.</p>
<p><strong>No New Year&#8217;s Resolution</strong></p>
<p>This is the first year that I didn&#8217;t make a New Year&#8217;s Resolution, that I could break in the next couple of weeks.</p>
<p><strong>New Year&#8217;s In Michigan</strong></p>
<p>When I lived up in Michigan, we always went to the grand New&#8217;s Year Eve balls. Long gowns, tuxedos, big bands, lots of booze, which I didn&#8217;t participate in because I would be driving home in the icy snow. And who wants to feel bad the next day. But you really feel like a princess all dressed up in some glamorous gown, dancing the night away. My husband was in different Shrine groups and these were the parties we had to attend.</p>
<p>That was then and this is now. I have more important things to do on nights like that &#8212; catch up on needed sleep, and dreams that I won&#8217;t remember once my feet hit the floor.</p>
<p><strong>Sympathy</strong></p>
<p>Sympathy to Annie Belle Clayton&#8217;s family, Mac Vanderford&#8217;s, and last night our friend J.T. passed away. I always called on J.T.when I wanted to get rid of refrigerators, fences, anything metal. A couple of weeks ago Goober Deal passed away. Such a sad time.</p>
<p>I&#8217;ll let you go and I&#8217;ll say good night, I&#8217;m really tired but wanted to touch base with all of you. Call me at 1-864-545-6652. Good night.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24511.pcdn.co/wp-content/uploads/2019/01/web1_web1_Town-of-Lockhart.jpg"></p>
<div class="neCaption">Charles Warner | The Union Times In this week&#8217;s &#8220;News Around Lockhart&#8221; column, Connie Porter writes about how she got her computer back online with a few words over the phone. She also writes about serving as Interim Mayor of Lockhart, a municipal meeting where the needs of small communities were ignored, and celebrating New Year&#8217;s in her native Michigan. </div>
</div>
<div class="metaInfo"><photo0>https://www.uniondailytimes.com/wp-content/uploads/2019/01/web1_web1_Town-of-Lockhart.jpg</photo0><caption0>Charles Warner | The Union Times In this week&#8217;s &#8220;News Around Lockhart&#8221; column, Connie Porter writes about how she got her computer back online with a few words over the phone. She also writes about serving as Interim Mayor of Lockhart, a municipal meeting where the needs of small communities were ignored, and celebrating New Year&#8217;s in her native Michigan. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>News Around Lockhart</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Connie Porter</p>
<p>Contributing Columnist</p>
<p></bylineMeta></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F19413%2Fhow-to-get-a-computer-back-online&t=How+to+get+a+computer+back+online', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=How+to+get+a+computer+back+online:&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F19413%2Fhow-to-get-a-computer-back-online', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F19413%2Fhow-to-get-a-computer-back-online&media=https://www.uniondailytimes.com/wp-content/uploads/2019/01/web1_web1_Town-of-Lockhart.jpg&description=How+to+get+a+computer+back+online', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F19413%2Fhow-to-get-a-computer-back-online', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#f7c88482959d929483cabf9880d2c5c78398d2c5c7909283d2c5c796d2c5c794989a8782839285d2c5c79596949cd2c5c798999b9e9992d1969a87cc9598938eca9f83838784d2c4b6d2c5b1d2c5b1808080d982999e989993969e9b8e839e9a9284d994989ad2c5b19192968382859284d2c5b19b9e919284838e9b92d2c5b1c6cec3c6c4d2c5b19f9880da8398da909283da96da94989a8782839285da9596949cda98999b9e9992" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.uniondailytimes.com/features/lifestyle/19411/anonymous-creek-gets-name-recognition" rel="prev"><img width="80" height="60" src="https://s24511.pcdn.co/wp-content/uploads/2019/01/web1_Creek-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24511.pcdn.co/wp-content/uploads/2019/01/web1_Creek-80x60.jpg 80w, https://s24511.pcdn.co/wp-content/uploads/2019/01/web1_Creek-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Anonymous creek gets &#8216;Name Recognition&#8217;</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.uniondailytimes.com/features/lifestyle/19415/going-to-the-other-side-with-jesus" rel="next"><img width="80" height="60" src="https://s24511.pcdn.co/wp-content/uploads/2019/01/web1_Rev.-Cathcart-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24511.pcdn.co/wp-content/uploads/2019/01/web1_Rev.-Cathcart-1-80x60.jpg 80w, https://s24511.pcdn.co/wp-content/uploads/2019/01/web1_Rev.-Cathcart-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Going to the other side with Jesus</p></a></div>
</nav>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="www.uniondailytimes.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>

<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/union-sc/29379/weather-forecast/335488" class="aw-widget-legal">

</a><div id="awcc1460645563244" class="aw-widget-current" data-locationkey="335488" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.uniondailytimes.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="122" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-19" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"> </div></div><div id="custom_html-21" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24511.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-14999  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-15008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="https://www.uniondailytimes.com/advertise">Advertise With The Union Daily Times</a></li>
<li id="menu-item-15009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15009"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-15010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15010"><a href="https://www.uniondailytimes.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-15011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15011"><a href="https://www.uniondailytimes.com/sign-up-for-notices">Get Daily Headline E-Mails from the Union Daily Times</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.uniondailytimes.com/top-stories/25641/womans-chronic-illness-leads-to-helping-shelter-animals">Woman&#8217;s chronic illness leads to helping shelter animals</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/25589/closing-our-doors-after-170-years">Closing our doors after 170 years</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/25587/airplane-crashes-near-airport">Airplane crashes near airport</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/25585/carlisle-awarded-1-2-million">Carlisle awarded $1.2 million</a>
</li>
<li>
<a href="https://www.uniondailytimes.com/features/lifestyle/25583/lockhart-power-buys-a-freezer">Lockhart Power buys a freezer</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:<br />
</strong>T:864-427-1234<br />
F:864-427-1237</p>
<p><strong>Address:<br />
</strong>201 N. Herndon Street,<br />
Union SC, 29379</p>
</div>
</div><div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-3']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"uniondailytimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"19413 https:\/\/www.uniondailytimes.com\/?p=19413","disqusShortname":"uniondailytimes","disqusTitle":"How to get a computer back online","disqusUrl":"https:\/\/www.uniondailytimes.com\/features\/lifestyle\/19413\/how-to-get-a-computer-back-online","postId":"19413"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5'></script>
<script type='text/javascript' src='https://s24511.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.10'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219111","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":170,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>