<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Union"/>
<meta name="theme-color" content="#872657">
		<meta name="geo.region" content="US-SC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Union Daily Times"/>
		<meta name="DC.contributor" content="Union Daily Times"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Union Daily Times, Union SC - www.www.uniondailytimes.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://www.uniondailytimes.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@UnionDailyTimes" />
		<meta name="twitter:title" content=" - Union Daily Times - www.uniondailytimes.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_IMG_2569.jpg" />
						<title>The word of the Lord is forever - Union Daily Times</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.uniondailytimes.com/features/lifestyle/14187/the-word-of-the-lord-is-forever" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The word of the Lord is forever - Union Daily Times" />
<meta property="og:description" content="Food Ministry Seeking Donations The Potters Storehouse Food Ministry of Jonesville isasking the community, churches, businesses, and individuals for assistance to help it feed families in need this Christmas. The ministry is asking for donations of the following items: &#8226; Turkeys &#8226; Whole chickens &#8226; Chicken &#8226; Ham &#8226; Any meats &#8226; Canned goods &#8226; &hellip;" />
<meta property="og:url" content="http://www.uniondailytimes.com/features/lifestyle/14187/the-word-of-the-lord-is-forever" />
<meta property="og:site_name" content="Union Daily Times" />
<meta property="article:publisher" content="https://www.facebook.com/The-Union-Times-187653561030/" />
<meta property="article:section" content="Church" />
<meta property="article:published_time" content="2017-12-20T01:00:33-05:00" />
<meta property="og:image" content="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_IMG_2569.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="323" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Food Ministry Seeking Donations The Potters Storehouse Food Ministry of Jonesville isasking the community, churches, businesses, and individuals for assistance to help it feed families in need this Christmas. The ministry is asking for donations of the following items: &#8226; Turkeys &#8226; Whole chickens &#8226; Chicken &#8226; Ham &#8226; Any meats &#8226; Canned goods &#8226; [&hellip;]" />
<meta name="twitter:title" content="The word of the Lord is forever - Union Daily Times" />
<meta name="twitter:site" content="@UnionDailyTimes" />
<meta name="twitter:image" content="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_IMG_2569.jpg" />
<meta name="twitter:creator" content="@UnionDailyTimes" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.uniondailytimes.com\/","name":"Union Daily Times","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.uniondailytimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.uniondailytimes.com\/features\/lifestyle\/14187\/the-word-of-the-lord-is-forever","sameAs":["https:\/\/www.facebook.com\/The-Union-Times-187653561030\/","https:\/\/twitter.com\/UnionDailyTimes"],"@id":"#organization","name":"Union Daily Times","logo":"http:\/\/s24511.p831.sites.pressdns.com\/wp-content\/uploads\/2017\/06\/union.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Feed" href="http://www.uniondailytimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Comments Feed" href="http://www.uniondailytimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; The word of the Lord is forever Comments Feed" href="http://www.uniondailytimes.com/features/lifestyle/14187/the-word-of-the-lord-is-forever/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24511-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24511-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24511-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24511-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24511-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24511-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24511-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24511-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://24511-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.uniondailytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.uniondailytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24511-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.uniondailytimes.com/?p=14187' />
<link rel="alternate" type="application/json+oembed" href="http://www.uniondailytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F14187%2Fthe-word-of-the-lord-is-forever" />
<link rel="alternate" type="text/xml+oembed" href="http://www.uniondailytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F14187%2Fthe-word-of-the-lord-is-forever&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.uniondailytimes.com/features/lifestyle/14187/the-word-of-the-lord-is-forever" /><meta property="og:type"			content="article" /><meta property="og:title"			content="The word of the Lord is forever" /><meta property="og:description" 	content="Food Ministry Seeking DonationsThe Potters Storehouse Food Ministry of Jonesville isasking the community, churches, businesses," /><meta property="og:image" 		content="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_IMG_2569.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#872657">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.uniondailytimes.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-3']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=67625533"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#872657 !important;
}
#content .item {
background-color:#872657 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-14187 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537230162&cs=049199075b&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24511.p831.sites.pressdns.com/wp-content/uploads/2016/01/UDTnewlogo-1.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://jobmatchSC.com" target="_blank" title="Union Daily Times Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://midtc.com/ecore/pdf/union/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.uniondaily&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-union-daily-times/id1049406992?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="75" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4857"><a href="http://www.uniondailytimes.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-4866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4866"><a href="http://www.uniondailytimes.com/about-us">About Us</a></li>
	<li id="menu-item-4867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4867"><a href="http://www.uniondailytimes.com/advertise">Advertise</a></li>
	<li id="menu-item-4868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4868"><a href="http://www.uniondailytimes.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4869"><a href="http://www.uniondailytimes.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4870"><a href="http://www.uniondailytimes.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4871"><a href="http://www.uniondailytimes.com/subscribe">Subscribe</a></li>
	<li id="menu-item-4872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4872"><a href="http://www.facebook.com/pages/The-Union-Daily-Times/187653561030">Union Daily Times on Facebook</a></li>
</ul>
</li>
<li id="menu-item-4858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4858"><a href="http://www.uniondailytimes.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-4873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4873"><a href="http://www.uniondailytimes.com/archives">Archive</a></li>
	<li id="menu-item-4874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4874"><a href="http://www.uniondailytimes.com/circulars">Circulars</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4904"><a href="http://myinvestkit.com/www.uniondailytimes.com">Finance</a></li>
	<li id="menu-item-9647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9647"><a href="http://www.uniondailytimes.com/president">President Trump</a></li>
	<li id="menu-item-4875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4875"><a href="http://www.uniondailytimes.com/formnewstip">News Tip</a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4876"><a href="http://www.uniondailytimes.com/online-community">Online Community</a></li>
	<li id="menu-item-4877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4877"><a href="http://www.uniondailytimes.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4878"><a href="http://www.uniondailytimes.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4879"><a href="http://www.uniondailytimes.com/subscribe">Subscribe</a></li>
	<li id="menu-item-4880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4880"><a href="http://www.uniondailytimes.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-4859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4859"><a href="http://www.uniondailytimes.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4881"><a href="http://www.uniondailytimes.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4882"><a href="http://www.uniondailytimes.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-7179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7179"><a href="http://pro32.ap.org/uniondailytimes">Pro32</a></li>
	<li id="menu-item-7180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7180"><a href="http://summergames.ap.org/uniondailytimes">AP Olympics Coverage</a></li>
	<li id="menu-item-7181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7181"><a href="http://racing.ap.org/uniondailytimes">Auto Racing</a></li>
	<li id="menu-item-7182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7182"><a href="http://collegebasketball.ap.org/uniondailytimes">College Basketball</a></li>
	<li id="menu-item-7183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7183"><a href="http://collegefootball.ap.org/uniondailytimes">College Football</a></li>
</ul>
</li>
<li id="menu-item-4865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4865"><a href="http://www.legacy.com/obituaries/uniondailytimes/">Obituaries</a></li>
<li id="menu-item-4861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4861"><a href="http://www.uniondailytimes.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4883"><a href="http://www.uniondailytimes.com/formeditor">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4860"><a href="http://www.uniondailytimes.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-6662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6662"><a href="http://www.uniondailytimes.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-4884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4884"><a href="http://www.uniondailytimes.com/contests">Contests</a></li>
	<li id="menu-item-4885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4885"><a href="http://www.uniondailytimes.com/comics">Comics</a></li>
	<li id="menu-item-4886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4886"><a href="http://www.uniondailytimes.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4888"><a href="http://www.uniondailytimes.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4889"><a href="http://www.uniondailytimes.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4890"><a href="http://www.uniondailytimes.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4891"><a href="http://www.uniondailytimes.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-4892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4892"><a href="http://www.uniondailytimes.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4893"><a href="http://www.uniondailytimes.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4862"><a href="http://www.uniondailytimes.com/calendar">Calendar</a></li>
<li id="menu-item-4863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4863"><a href="http://www.uniondailytimes.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-4898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4898"><a href="http://www.uniondailytimes.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4896"><a href="http://www.uniondailytimes.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4894"><a href="http://www.uniondailytimes.com/games">Games</a></li>
	<li id="menu-item-4897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4897"><a href="http://www.uniondailytimes.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4899"><a href="http://www.uniondailytimes.com/tvnews">TV News</a></li>
	<li id="menu-item-4901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4901"><a href="http://www.uniondailytimes.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="http://www.uniondailytimes.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4895"><a href="http://www.uniondailytimes.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4903"><a href="http://www.uniondailytimes.com/tvvideo">TV Video</a></li>
	<li id="menu-item-4900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4900"><a href="http://www.uniondailytimes.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4864"><a href="http://local.www.uniondailytimes.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-14187" class="post-14187 post type-post status-publish format-standard has-post-thumbnail hentry category-church category-community category-lifestyle category-news category-religion category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.uniondailytimes.com/features/lifestyle/14187/the-word-of-the-lord-is-forever" title="1:00 am" rel="bookmark"><time class="entry-date" datetime="2017-12-20T01:00:33+00:00">December 20, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.uniondailytimes.com/author/englewoodindependent-2" title="View all posts by Union Times" rel="author">Union Times</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">The word of the Lord is forever</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.uniondailytimes.com/category/features/church" rel="tag">Church</a>, <a href="http://www.uniondailytimes.com/category/features/community" rel="tag">Community</a>, <a href="http://www.uniondailytimes.com/category/features/lifestyle" rel="tag">Lifestyle</a>, <a href="http://www.uniondailytimes.com/category/news" rel="tag">News</a>, <a href="http://www.uniondailytimes.com/category/news/religion" rel="tag">Religion</a>, <a href="http://www.uniondailytimes.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Church Calendar</h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24511-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_IMG_2569.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_IMG_2569.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Charles Warner | The Union Times 1 Comfort ye, comfort ye my people, saith your God. 2 Speak ye comfortably to Jerusalem, and cry unto her, that her warfare is accomplished, that her iniquity is pardoned: for she hath received of the Lord&#8217;s hand double for all her sins. 3 The voice of him that crieth in the wilderness, Prepare ye the way of the Lord, make straight in the desert a highway for our God. 4 Every valley shall be exalted, and every mountain and hill shall be made low: and the crooked shall be made straight, and the rough places plain: 5 And the glory of the Lord shall be revealed, and all flesh shall see it together: for the mouth of the Lord hath spoken it. 6 The voice said, Cry. And he said, What shall I cry? All flesh is grass, and all the goodliness thereof is as the flower of the field: 7 The grass withereth, the flower fadeth: because the spirit of the Lord bloweth upon it: surely the people is grass. 8 The grass withereth, the flower fadeth: but the word of our God shall stand for ever. &#8212; Isaiah 40:1-8 (KJV) </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																				</div>
		<article>
		<p><strong>Food Ministry Seeking Donations</strong></p>
<p>The Potters Storehouse Food Ministry of Jonesville isasking the community, churches, businesses, and individuals for assistance to help it feed families in need this Christmas. The ministry is asking for donations of the following items:</p>
<p>&#8226; Turkeys</p>
<p>&#8226; Whole chickens</p>
<p>&#8226; Chicken</p>
<p>&#8226; Ham</p>
<p>&#8226; Any meats</p>
<p>&#8226; Canned goods</p>
<p>&#8226; Non-perishable food items</p>
<p>&#8226; Monetary donations</p>
<p>&#8226; Toys for children of all ages</p>
<p>Donations may be dropped off at The Potters Storehouse (formerly People&#8217;s Grocery), 106 South Main Street, Jonesville on Wednesday, December 20 (today) from 10:30 a.m.-noon and Friday, December 22 from 9 a.m.-2 p.m.</p>
<p>Persons interested in making a donation but unable to do during those hours are asked to call Minister Della Hill at 864-466-5675 to schedule a time for an after hours drop off.</p>
<p>Checks should be made payable to The Potters Storehouse. Checks that are mailed should be sent to The Potters Storehouse, P.O. Box 248, Jonesville, SC 29353.<strong>Saturday, Dec. 23 </strong></p>
<p><strong>11 </strong><strong>a.m.</strong>: <strong>Woodson Chapel Baptist Church</strong> would like to invite the public to hear <strong>Sister Christanna McKissick</strong> preach her trial/initial sermon at <strong>Woodson Chapel Baptist Church in </strong><strong>Union</strong>.</p>
<p><strong>Sister McKissick</strong> is also a member of <strong>Woodson Chapel Baptist </strong><strong>Church</strong>.</p>
<p>We hope to all there to support <strong>Sister Mckissick</strong> as she begins her journey with faith in <strong>God</strong> to carry His word and teachings.</p>
<p><strong></strong><strong>Robert R. Collins, </strong><strong>Pastor</strong>.</p>
<p><strong>Sunday, Dec. 31</strong></p>
<p><strong>10:30 </strong><strong>a.m.</strong>: <strong>Joint &#8220;Watch-Night&#8221; Services</strong> will be held at <strong>New Hope AMEZ </strong><strong>Church</strong>.</p>
<p><strong>Rev. Crommer, Pastor of Macedonia Christian Church, Cross </strong><strong>Keys</strong>, will deliver the message.</p>
<p>The public is invited.</p>
<p>We hope each of you will help support these services.</p>
<p><strong>Rev. Malachi Rodgers, Sr., </strong><strong>Pastor</strong>.</p>
<p><strong>Saturday, Jan. 13</strong></p>
<p><strong>5 </strong><strong>p.m.</strong>: There will be a <strong>Relay for Life Songfest</strong> at <strong>St. Luke Baptist </strong><strong>Church</strong>.</p>
<p><strong>Rev. George Shell, </strong><strong>Pastor</strong>.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_IMG_2569.jpg"></p>
<div class="neCaption">Charles Warner | The Union Times 1 Comfort ye, comfort ye my people, saith your God. 2 Speak ye comfortably to Jerusalem, and cry unto her, that her warfare is accomplished, that her iniquity is pardoned: for she hath received of the Lord&#8217;s hand double for all her sins. 3 The voice of him that crieth in the wilderness, Prepare ye the way of the Lord, make straight in the desert a highway for our God. 4 Every valley shall be exalted, and every mountain and hill shall be made low: and the crooked shall be made straight, and the rough places plain: 5 And the glory of the Lord shall be revealed, and all flesh shall see it together: for the mouth of the Lord hath spoken it. 6 The voice said, Cry. And he said, What shall I cry? All flesh is grass, and all the goodliness thereof is as the flower of the field: 7 The grass withereth, the flower fadeth: because the spirit of the Lord bloweth upon it: surely the people is grass. 8 The grass withereth, the flower fadeth: but the word of our God shall stand for ever. &#8212; Isaiah 40:1-8 (KJV) </div>
</div>
<div class="metaInfo"><photo0>http://www.uniondailytimes.com/wp-content/uploads/2017/12/web1_IMG_2569.jpg</photo0><caption0>Charles Warner | The Union Times 1 Comfort ye, comfort ye my people, saith your God. 2 Speak ye comfortably to Jerusalem, and cry unto her, that her warfare is accomplished, that her iniquity is pardoned: for she hath received of the Lord&#8217;s hand double for all her sins. 3 The voice of him that crieth in the wilderness, Prepare ye the way of the Lord, make straight in the desert a highway for our God. 4 Every valley shall be exalted, and every mountain and hill shall be made low: and the crooked shall be made straight, and the rough places plain: 5 And the glory of the Lord shall be revealed, and all flesh shall see it together: for the mouth of the Lord hath spoken it. 6 The voice said, Cry. And he said, What shall I cry? All flesh is grass, and all the goodliness thereof is as the flower of the field: 7 The grass withereth, the flower fadeth: because the spirit of the Lord bloweth upon it: surely the people is grass. 8 The grass withereth, the flower fadeth: but the word of our God shall stand for ever. &#8212; Isaiah 40:1-8 (KJV) </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>Church Calendar</subheadMeta></div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   2:30 am						 | 
					   <img src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.uniondailytimes.com/features/lifestyle/14195/giving-back-to-union-county#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.uniondailytimes.com/features/lifestyle/14195/giving-back-to-union-county" title="Giving back to Union County" rel="bookmark">Giving back to Union County</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.uniondailytimes.com/features/lifestyle/14195/giving-back-to-union-county" title="Giving back to Union County" rel="bookmark"><img src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_New-Horizon-donations-2-300x131.jpg" alt="Giving back to Union County" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   2:00 am						 | 
					   <img src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.uniondailytimes.com/news/14191/srt-arrests-shooting-suspect#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.uniondailytimes.com/news/14191/srt-arrests-shooting-suspect" title="SRT arrests shooting suspect" rel="bookmark">SRT arrests shooting suspect</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.uniondailytimes.com/news/14191/srt-arrests-shooting-suspect" title="SRT arrests shooting suspect" rel="bookmark"><img src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Lipsey-240x300.jpg" alt="SRT arrests shooting suspect" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   1:30 am						 | 
					   <img src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.uniondailytimes.com/features/lifestyle/14189/closed-in-celebration-of-christmas-2#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.uniondailytimes.com/features/lifestyle/14189/closed-in-celebration-of-christmas-2" title="Closed in celebration of Christmas" rel="bookmark">Closed in celebration of Christmas</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.uniondailytimes.com/features/lifestyle/14189/closed-in-celebration-of-christmas-2" title="Closed in celebration of Christmas" rel="bookmark"><img src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_IMG_2572-194x300.jpg" alt="Closed in celebration of Christmas" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'uniondailytimes';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.uniondailytimes.com/features/lifestyle/14187/the-word-of-the-lord-is-forever" title="Permalink to The word of the Lord is forever" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-14187 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.uniondailytimes.com/features/lifestyle/14185/civitans-learn-about-the-ppg" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://www.uniondailytimes.com/features/lifestyle/14189/closed-in-celebration-of-christmas-2" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/union-sc/29379/weather-forecast/335488" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1460645563244" class="aw-widget-current"  data-locationkey="335488" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://www.uniondailytimes.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="122" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="71" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=f4284c27-1df0-ecf4-8122-88d728ea15e3&amp;tgtid=59591401-f122-a054-d5ab-4712bea1c5f7"></script>
					<div id="f4284c27-1df0-ecf4-8122-88d728ea15e3"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92965"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="72" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="73" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="74" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'uniondailytimes'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="101" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://championcarolinas.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//championcarolinas.com/wp-content/uploads/2017/07/championwhite.png" alt="Champion Media" title="Champion Media" style="width:200px;"></a><br>
				<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://UnionDailyTimes.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.www.uniondailytimes.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Champion Media Carolinas</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pages/The-Union-Daily-Times/187653561030" target="blank" title="Union Daily Times on Facebook"><img src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Union Daily Times on Facebook"></a>&nbsp;
			<a href="http://twitter.com/UnionDailyTimes" target="blank" title="Union Daily Times on Twitter"><img src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Union Daily Times on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:864-427-1234" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 864-427-1234</a></p>
						<p><a href="tel:864-427-1237" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 864-427-1237</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24511-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address"> 201 N. Herndon Street,</p>
			<p style="font-family:Roboto; color:#fff;">Union SC, 29379</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F14187%2Fthe-word-of-the-lord-is-forever&t=The+word+of+the+Lord+is+forever" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=The+word+of+the+Lord+is+forever&url=http%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F14187%2Fthe-word-of-the-lord-is-forever" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.uniondailytimes.com%2Ffeatures%2Flifestyle%2F14187%2Fthe-word-of-the-lord-is-forever" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://24511-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>